1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vtec Problem

Discussion in 'General Tech and Maintenance' started by Spinal, Dec 19, 2007.

  1. Spinal

    Spinal New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Dec 18, 2007
    Hi, I am having an issue with my vtec on my b16a, I can hear it engage but it doesnt pull or anything, my vtec controller does not show that it is "ON". It was working fine before my p28 crapped out on me now i have a chipped p06 and my vtec does not seem to be working, I can hear it engage but do not feel any pull from it at all, Any advise? Thanks.
     
  2. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    check your vtec juice
     
  3. Spinal

    Spinal New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Dec 18, 2007
    my vtec juice..?
     
  4. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    *OIL* if your oil level isnt high enough vtec will not kick in....if thats not the problem i recomend getting a new ecu
     
  5. new2me93

    new2me93 New Member

    Messages:
    27
    Likes Received:
    1
    Joined:
    Dec 7, 2007
    The p06 is not a vtec ecu.
    I would get another p28.
     
  6. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    I agree. I had to get a p28 when I did my swap or hey, guess what? Your VTEC will not do anything more than look pretty on your valve cover. :D
     
  7. integrag

    integrag New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 19, 2008
    Location:
    Richmond, Va
  8. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    bwhahahah your stupid!!!!
    your vtec sol. isnt on your valve cover its on the side of the head
     
  9. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    That's the solenoid though. I'm just talking about the letters that spell out VTEC on the valve cover. :D
     
  10. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    ok and what if hes running a non vtec cover??!?
     
  11. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    Then you got me on a technicality. Nice thinking. *applauds*
     
  12. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    got em!!!lol thanx for playing along...
    and to the OP..i would go with th p28 as well
     
  13. goldgreen90ef

    goldgreen90ef goldgeen90ef

    Messages:
    642
    Likes Received:
    4
    Joined:
    Aug 19, 2006
    Location:
    cold ohio
    are you running it the old school way with the non-vtec ecu with a aftermarket vtec controller? i rocked that on my first mini-me and allways had problems with it. grab a vtec ecu or get yours converted to vtec..
     
Verification:
Draft saved Draft deleted

Share This Page