1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VTEC Question ???

Discussion in 'General Tech and Maintenance' started by civic32958, Oct 29, 2004.

  1. civic32958

    civic32958 Junior Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    Oct 20, 2004
    Location:
    Florida
    my vtec is not working in my b16 , i think it might be oil pressure , does anyone know what the oil pressure should be at?? and any other reason why the vtec isnt working? i checked coolant temp sensor, solenoid gasket, and computer. ??? Thanks
     
  2. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,123
    Likes Received:
    1,020
    Joined:
    Aug 10, 2003
    If you think it's your oil check your oil first, if it hasn't been changed lately get it changed.

    This isn't a swap question btw.
     
  3. 90 accord

    90 accord Chicks dig the box Moderator VIP

    Messages:
    5,008
    Likes Received:
    21
    Joined:
    Sep 29, 2002
    Location:
    Mesa, AZ
    moved to proper forum
     
  4. sohcslammer

    sohcslammer Senior Member

    Messages:
    2,193
    Likes Received:
    0
    Joined:
    Apr 11, 2003
    Location:
    Bay Area
    If your VTEC doesn't work check your oil. That's the problem.
     
  5. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Did it stop working, or did you swap a motor and can't get it to engage? Are you throwing a CEL? Details are the keys to solving problems.
     
Verification:
Draft saved Draft deleted

Share This Page