1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VTEC

Discussion in 'General Tech and Maintenance' started by cycloneb18c3, Jan 24, 2004.

  1. cycloneb18c3

    cycloneb18c3 Senior Member

    Messages:
    1,056
    Likes Received:
    0
    Joined:
    Aug 10, 2003
    Location:
    New Jersey
    I have a 91 integra b16a2 engine pr3 ecu, apexi vafc. If i go to hit vtec sometimes it will pop sometimes it wont, or i could go to 7000 and it will finally pop, and can pop back out at 7500, or not work at all. I think it might have to do with the solenoid(maybe sticking) I have a vtec led wired right to the solenoid wire, and it is getting power right at vtec crossover and works fine. I checked wiring, and it is getting oil pressure, no codes. HELP :hitit: but i cant.
     
  2. BrahmaBullSQ

    BrahmaBullSQ Senior Member

    Messages:
    207
    Likes Received:
    0
    Joined:
    Nov 12, 2003
    Location:
    Carlisle, Pennsylvania
    Umm... maybe the wires for the V-AFC aren't wired properly. My friend's H22A in a Civic hit VTEC properly but the rev limiter hit at like 5500 rpm. So we only had 600 rpm of the good stuff.

    Good luck.
     
  3. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    take the selenoid off your head and clean the screen with brakecleaner and soft wire brush it might be poor oil pressure
     
Verification:
Draft saved Draft deleted

Share This Page