1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Water reserviour low???

Discussion in 'Forced Induction' started by spydy43, Sep 24, 2004.

  1. spydy43

    spydy43 Senior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    May 10, 2004
    Right now I am running a t3 super 60 on a d16y8 with 10lbs of boost. Everytime I am out and boost pretty good my water level drops and my reserviour tank is almost empty. I have noticed some of the water is being pushed out the top of the tank but other times its not. The motor has been leak down tested and seems fine. This only happens when I boost. I also noticed little black specks in the water. I have also checked my oil and there is no sign of water. Does this happen to anyone else? Anyone have any idea what it could be?
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    is your turbo water cooled and oil lubed, or just oil lubed?
    if it has water passages, it could be leaking somewhere...
     
  3. spydy43

    spydy43 Senior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    May 10, 2004



    Just oil lubed, I was out tonight and it started overflowing spraying all over from the tank. It only happens when I boost and when its at idle the water doesnt look like its boiling. It has a cometic head gasket, I cant figure it out
     
  4. spydy43

    spydy43 Senior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    May 10, 2004
    Has anybody had problems with cometic head gaskets and them sealing properly?
     
  5. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    it very well could be a bad seal on the headgasket, and the black specks are oil clots.

    might also be your headstuds not being cranked to spec.
     
  6. spydy43

    spydy43 Senior Member

    Messages:
    176
    Likes Received:
    0
    Joined:
    May 10, 2004
    One other thing that I have been noticing that after boosting sometimes my temperature gauge goes to hot but it does not stay their it will drop up and down like it cant make up its mind if its hot or cold. Could their be something electronic that is causing part or all of the problem to happen?
     
  7. beerbongskickass

    beerbongskickass Senior Member

    Messages:
    497
    Likes Received:
    0
    Joined:
    Apr 28, 2004
    Location:
    Longview WA
    Idle your car with the radiator cap off, make sure it gets really hot and the fan comes on at least once, if you see lots of little bubbles it's your head gasket. I recently blew mine, but the only symptoms I had were my overflow tank filling up, my car never overheated once and it drove fine. If it is your head gasket I would recommend a Honda OEM head gasket and also use copper spray.
     
Verification:
Draft saved Draft deleted

Share This Page