1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Monitor Behavior

Discussion in 'Computers, Games, Electronics etc' started by endlesszeal, Aug 9, 2005.

  1. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    I updated the driver for my nvidia 6600gt to 77.73 or whatever, but when windows loads up, it blinks and then gets to the desktop. then whenever i right click a video file, the screen blinks (goesblank) and then the properties pop up.

    WTF IS IT??? This is worst in my geforce mx400. i still havent figured theproblem. i uninstalled the driver and cleaned it with driver cleaner and went back to the previous one that didnt blink. doesnt work, it goes blank now.

    damn....
     
  2. Battle Pope

    Battle Pope New Member

    Messages:
    10,279
    Likes Received:
    60
    Joined:
    Jun 22, 2004
    Location:
    Southern Oregon Coast


    I think I found yer problum.
     
  3. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    its happening on two different systems.

    one is a amd 64 with a 6600gt. the other is a xp with a mx400. its worst on the mx400.
     
  4. Battle Pope

    Battle Pope New Member

    Messages:
    10,279
    Likes Received:
    60
    Joined:
    Jun 22, 2004
    Location:
    Southern Oregon Coast
    I'd say the new drivers are a problem.
     
Verification:
Draft saved Draft deleted

Share This Page