1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Sound When I Start Car

Discussion in 'General Tech and Maintenance' started by import_racer, Oct 1, 2002.

  1. import_racer

    import_racer Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Oct 1, 2002
    B16 in an EG, sometimes when I start my car, it makes a sound (you know the sound, when you start the car when it is already on). What is this and how do I fix it? Thanks.
     
  2. stpracer

    stpracer Senior Member

    Messages:
    126
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    Location:
    Grove City, Pa.
    With the info you have here it's tough to tell. Possible sticking starter solenoid
     
  3. knowledge

    knowledge Senior Member

    Messages:
    1,410
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Beale AFB, CA
    your flywheel or starter teeth might be chewed all to hell.
     
  4. paragus

    paragus Senior Member

    Messages:
    1,363
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    given what you told us. Im with knowlege. i had a similar problem with a accord i once owned. And it turned out my flywheel teeth were chewed and it screwed my starter in the meantime. Did you just have your starter replaced?? Make sure it is in straight and secure.
     
  5. sportlinecrx

    sportlinecrx Banned

    Messages:
    6,020
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    i had this problem too, it turned out to be some bad teeth on the starter, but the flywheel was still fine. replaced the starter and the noise never came back.
     
  6. knowledge

    knowledge Senior Member

    Messages:
    1,410
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Beale AFB, CA
    :werd: What I say yo! Just check the teeth on both! Chances are if one is tore up that bad then its messin up the other teeth!
     
Verification:
Draft saved Draft deleted

Share This Page