1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird starting prob.

Discussion in 'Accord' started by Snapdilly, Jun 2, 2007.

  1. Snapdilly

    Snapdilly Bumblebeetuna

    Messages:
    35
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Ok, so my starter is fine, solenoid too, my connections are fine. I dunno whats up. Any help is good, move this if it's in the wrong area. 93 accord lx 4dr
     
  2. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    Getting any cels ?
     
  3. Snapdilly

    Snapdilly Bumblebeetuna

    Messages:
    35
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Come again!? Not familiar with your Jargon. The solenoid clicks, and I have bypassed the cables too. It still won't start. Battery is good. hmmmm
     
  4. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    C=check
    E=engine
    L=lights
    S=lightsssssssss

    The started is turning but not firing . Or the starter just clicking and not moving.
     
  5. Snapdilly

    Snapdilly Bumblebeetuna

    Messages:
    35
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Neither, I took it out and got it tested. Both solenoid and starter are fine.
    And it started fine today. I drove it all around, I went to the gas station though, and it didn't start again. I flipped! It's pretty random I guess.

    I depress tha clutch, turn tha key, one click is all I get.
    Does not turnover, does not click like it would if it was the battery.
    Similar problems amyone?

    Thanks for the definition of "CELS." Damn, I feel like a newb.
     
  6. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    ahhh I see you have a 5 spd. There is a switch to engage the ignition . The switch is located in the floor board . The car will only cut on win the switch is fully depressed. Over a period of beatings the where out. Or the connection gets loose. Its a fairly inexpensive part to replace. But that sounds like what it is. When you get stuck again . Just hold the key in the start position and push the clutch pedal back and forth . Maybe tapping it a little harder to get it to make the connection .
     
  7. Snapdilly

    Snapdilly Bumblebeetuna

    Messages:
    35
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Well, I'm gonna go give that a shot. Thank you for your help. I'll get back on tommorow and report how it went.
     
  8. Snapdilly

    Snapdilly Bumblebeetuna

    Messages:
    35
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Welp, I'm getting a "real" mechanic that I know to come over. So, when I figure this out, I will let the world know. Thank you .
     
  9. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
  10. Snapdilly

    Snapdilly Bumblebeetuna

    Messages:
    35
    Likes Received:
    0
    Joined:
    Nov 17, 2006
    Sorry, he didn't know what it was either. So I decided to take the starter out of my 91' accord. Knowing that both Shmucks and Napa said it was fine, this should not logically work. BAM!!!! It started first try! WTF!?
    I wanted to shoot some people.

    SO, the moral of this story is, don't trust anyone, find out for yourself.
    Thank you all for your help, my car starts everytime now.
     
  11. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    glad to see that fixed it .
     
  12. 93AccordEX

    93AccordEX New Member

    Messages:
    259
    Likes Received:
    4
    Joined:
    Jun 24, 2007
    yea don't trust NAPA they may have rep but they really suck
    plus they 90% of the time give you the wrong part the first time sum times second too
    so always check
    they also have the highest prices for the same parts
    front end parts for my car where about 20 bucks cheaper at Advanced Auto for the same part which was the same brand also
    exactly why i don't use NAPA anymore
     
    Last edited: Jul 6, 2007
  13. backlash

    backlash New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 9, 2007
    napa charges to make up for freight costs. plus cars come in different flavors like my 86 accord couldve had a fuel injected system but does not, knowing all teh info before buying parts is best, the auto parts salesmen dont always know everything they think they do and give you a part (like you said) meant for somthing else. yes my father is a manager at a napa, but is very knowledgeable when it comes to cars.
     
  14. backlash

    backlash New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jul 9, 2007
    when possible bring the part in to verify its the right one.
     
  15. 93AccordEX

    93AccordEX New Member

    Messages:
    259
    Likes Received:
    4
    Joined:
    Jun 24, 2007
    yea but im talking about i gave the dude all the info and told him i needed right front brake rotor and he gave me a rotor for the back which is a pretty dumb mistake being that there much smaller than the front and he asked me everything twice and made me wait for it to arive next day so i went to advance auto and had the right part the first time that day maybe its just caue we have fat lazy assholes in are NAPA
     
Verification:
Draft saved Draft deleted

Share This Page