1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What is wrong with my tegi

Discussion in 'General Tech and Maintenance' started by projectxspeed, Nov 3, 2004.

  1. projectxspeed

    projectxspeed Senior Member

    Messages:
    1,380
    Likes Received:
    0
    Joined:
    Nov 5, 2003
    Location:
    New Hampshire
    The car: 1995 Acura Integra LS hatchback 5spd stock w/ E / I

    The problem: When I started the car tonight it sounded like gravel was rolling around in the engine.

    The backstory: The car has 172,000 miles on it. I drove the car this afternoon with no problems. It has half a tank of gas, about 1000 miles since my last oil change, and good coolant/oil levels.

    Ideas???
     
  2. swanny

    swanny Senior Member

    Messages:
    3,779
    Likes Received:
    1
    Joined:
    Jul 13, 2003
    Location:
    buck teeth and government checks, PA
    Check your valves first, then do a compression test.
     
  3. projectxspeed

    projectxspeed Senior Member

    Messages:
    1,380
    Likes Received:
    0
    Joined:
    Nov 5, 2003
    Location:
    New Hampshire
    thanks for the quick response. Found the problem I broke the a/c tension pulley and it was rattling around on the crank pulley. So my car broke and now it goes faster and I have no ac :)
     
  4. UDT

    UDT Senior Member

    Messages:
    2,015
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    Location:
    california
    Funny thread :happydance:
     
  5. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003

    AC sucks!!!

    Who really needs it, do you windows roll down? There ya go, old fashioned AC... 2/70... 2 Windows, 70 MPH... My dads humor.
     
Verification:
Draft saved Draft deleted

Share This Page