1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

where does it go?!?

Discussion in 'Civic and CRX - EF' started by 90_EF_Hatch, Jun 4, 2008.

  1. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    i cant seem to figure out where the speedo cable hooks up to the cluster?!? help?
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    wow, really?????????
     
  3. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    shut up, i am a noob to cars, and never once fucked with anything related to this, i have looked all up under it. so please, help or leave it be.
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    lmao damn bro, lol but it just goes right in the back of it
     
  5. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    haha yeah i figured it out. i wasnt aware i was gonna have to pull of the whole gauge to get to it :shrug: oh well, atleast its done haha.

    also quick question, the line thing that runs through the middle and spins ... is it bad if i can pull it out? i assume its fine, but id rather be sure. i assume things incorectly alot
     
  6. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    i dont think so, but im not sure about that. i dont think it is made to where you can pull it out without hurting it
     
  7. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    hmmm, i guess we will see lol, i have to get my radiator flushed and then once i hook it back up i am gonna test it out and see if it works. gotta pass inspection y0! haha
     
  8. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    well if it helps mine came out on mistake about 3 weeks ago and i never did get it to work right lol
     
  9. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
  10. HATCHET_HONDA

    HATCHET_HONDA scottie fizzle

    Messages:
    764
    Likes Received:
    10
    Joined:
    Mar 11, 2007
    Location:
    hobart, indiana
    so you can pull the inner drive outta the cable? or it just moves back and forth a bit.. cause its gonna be kinda loose in there
     
  11. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    yeah, i can pretty much pull it completely out.

    it still spins and everything so i dont think it should be a problem, but again. I am usually wrong haha
     
  12. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,271
    Likes Received:
    497
    Joined:
    Aug 29, 2007
    Location:
    MD
    Be careful. I remember the Fiat XJ/9's speedo cable was designed to break at 60k miles. You were supposed to bring it into the dealership, and they'd fix it, and do your timing belt. Well, my dad, being young and smart, (this was in the 70's), just bought another cable from another car, and put it in.

    Until his timing belt broke, and he had to rebuild the valvetrain.


    Moral? Hahaha. Not sure if it ever had one to begin with. But get a new speedo cable, it shouldn't do that.
     
  13. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    your a dumbass,,were talking about hondas..
    im pretty sure the cable is fine that you have 90ef..mine pulled out a little as well
     
  14. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    The cluster in my tegra has 330,000kms on it and i dont have a problem. Its stolen from a GSR to have the 8k redline, my engine is around 120,000kms thank god.
     
  15. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    ok, to all that care, it works :)
     
  16. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
  17. 90_EF_Hatch

    90_EF_Hatch Señor Member

    Messages:
    1,498
    Likes Received:
    41
    Joined:
    Oct 30, 2007
    Location:
    Dallas Texas
    lol i tried to rep you for atleast acting like you care lol, gotta spread it around =/ gay


    ... it actually didnt work at first, but when i was showing my dad where it connects into the tranny i pushed on it a little, i guess that did the trick. I went to the store to get squares and i looked and i was like "shit im speeding .... WTF IT WORKS!"

    haha its amazing how something as small as fixing a speedo that hasnt worked since you swapped you motor can make you so happy haha
     
    Last edited: Jun 4, 2008
  18. HATCHET_HONDA

    HATCHET_HONDA scottie fizzle

    Messages:
    764
    Likes Received:
    10
    Joined:
    Mar 11, 2007
    Location:
    hobart, indiana
    my speedo needle is actually startin to jump around a lil bit when im drivin..not alot but enough to annoy me..weird
     
  19. 93AccordEX

    93AccordEX New Member

    Messages:
    259
    Likes Received:
    4
    Joined:
    Jun 24, 2007
    So true! hahaha
     
  20. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,271
    Likes Received:
    497
    Joined:
    Aug 29, 2007
    Location:
    MD
    That's normally indicitive of a cable that needs to be replaced.
     
Verification:
Draft saved Draft deleted

Share This Page