1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whiney noise

Discussion in 'General Tech and Maintenance' started by BigJ, Apr 6, 2004.

  1. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,090
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    Hey I'm running a d16z6 swap in my 1990 crx. I bent a valve after receiving the car, I ended up getting that fixed and I completed the head gasket, timingbelt, water pump, and did plugs, wires, and cap and rotor the timing was off and it wouldn't start. After getting help from a fellow member Slammed90Lude I got it timed right, and it started strong.

    Now when running it has an extremely loud whining noise coming from the timing belt water pump area. I don't know exactly what it is coming from, but it sounds like I'm supercharged or something. If anyone knows what this sound is from, please let me know. I haven't driven it yet, just ran it for like 20 minutes and shut it dowwn after adjusting the igntion timing and fixing some other bugs.
     
  2. hybrid4

    hybrid4 Senior Member

    Messages:
    233
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    Nashville,TN
    Your timing belt is probably too tight. I over tightened mine one time and it did the same thing. Give it a little slack. Also, if you have any tensioners on there for your ac, alt, etc, check that too. Mine sounded like A DAMN JET! ;)
     
  3. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,090
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    That could be it definetly, I'll check that next. NOw the idle is real high.
     
Verification:
Draft saved Draft deleted

Share This Page