1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

winamp

Discussion in 'Members' Lounge' started by micah, Jun 6, 2004.

  1. micah

    micah Senior Member

    Messages:
    3,513
    Likes Received:
    2
    Joined:
    Dec 24, 2002
    Location:
    panama city beach, florida
    for some damn reason every time i type it makes winamp skip, and when you type as fast as i do, its fucking annoying

    it just started recently, i dl'd the new winamp in hopes of fixing it and its still doing it


    any ideas?
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,582
    Likes Received:
    697
    Joined:
    May 20, 2003
    Location:
    Central, MA
    usb keyboard?

    thats my only thing.... not sure... try a restart? any memory hog programs (aol) running in the background?
     
  3. micah

    micah Senior Member

    Messages:
    3,513
    Likes Received:
    2
    Joined:
    Dec 24, 2002
    Location:
    panama city beach, florida
    wireless keyboard,
    i recently switched from knology to comcast cable
    some dude told me the drivers they installed could be using the same hardware interrupts that my keyboard is using for the cable modem

    something about sharing violations and hardware interrupts, whatever it use i cant find it and its making me mad :rant: :rawr:
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    yup- sounds like you got an IRQ conflict with your soundcard.

    Make sure you have your soundcard CD handy,
    go to device manager and remove the card from your hardware.
    reboot
    and re-install on boot up when it finds it again.

    that should clear your problem
     
  5. micah

    micah Senior Member

    Messages:
    3,513
    Likes Received:
    2
    Joined:
    Dec 24, 2002
    Location:
    panama city beach, florida
    cool dude thanks, ill give it a shot
     
  6. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,091
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    I had that same problem about 2 months ago. I just reinstalled the drivers for my sound card, problem fixed in a second.
     
Verification:
Draft saved Draft deleted

Share This Page