1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wireless Router Help

Discussion in 'Computers, Games, Electronics etc' started by newb, Feb 4, 2010.

  1. newb

    newb phresh VIP

    Messages:
    3,967
    Likes Received:
    179
    Joined:
    Sep 17, 2007
    Location:
    Backwoods Northwest
    Ok, so I got my router all setup and it works, but Ive got one problem. If Im on Youtube from my laptop, itll only load about a minutes worth of video and stop. Then when I get to that point the video freezes and wont load the rest. When I get on my desktop (which is hooked directly to the router) I dont have this problem. The video loads a little slower than it use to, but not too much slower. Any body have any tips on things I can look for or change to get my laptop to load correctly?
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    You probably need to update your flash player.
     
  3. newb

    newb phresh VIP

    Messages:
    3,967
    Likes Received:
    179
    Joined:
    Sep 17, 2007
    Location:
    Backwoods Northwest
    Ill look and see what version I have.

    I havent gottrn any prompts about an available update tho. This is the laptop that I bought yesterday BTW.
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    it only prompts for security updates.

    i used to have the same issue on my computer wired or wireless.
     
  5. newb

    newb phresh VIP

    Messages:
    3,967
    Likes Received:
    179
    Joined:
    Sep 17, 2007
    Location:
    Backwoods Northwest
    Well, I just downloaded the latest Flash player, and it didnt help.

    Could there be a security setting or something thats gettin in the way?
     
  6. Drake

    Drake Well-Known Member VIP

    Messages:
    8,633
    Likes Received:
    420
    Joined:
    Oct 6, 2003
    Make Model on the router and what OS are you pimpin?
     
  7. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    a couple of things you can try and it seems like a speed or connection issue with laptop.

    anyway in this order I would check:

    1) Speedtest.net. Run and see if you are even coming close to what youre supposed to be getting. Do both on laptop and desktop. Make sure you dont have anything running in background like downloading, torrenting or some else on using the internet. Also check the ping time. If low, someone can be on your network or your signal isnt good where you are with the laptop.
    2) If speed and ping are good, check router status.
    2) a) see if anyone is leeching via wireless
    b) channel 1,6 and 11 are best used to avoid interference. if possible, run a channel that
    your neighbors arent on.
    c) if you can, try not to mix modes eg running N and G at the sametime. most of the time
    routers will take a performance hit.
    3) Uninstall then reinstall flash. Sometimes a "fresh" reinstall of newer version is better than update.

    goodluck
     
  8. newb

    newb phresh VIP

    Messages:
    3,967
    Likes Received:
    179
    Joined:
    Sep 17, 2007
    Location:
    Backwoods Northwest
    Netgear Rangemax WPN824

    Ive got Quest DSL, so its not like its the fastest to beggin with. But, from my lap top, when Im watchin videos its like being on dial up again. With DSL, what kinda speeds should I be lookin for?

    Im already on channel 11, and I have a security block, so none of my neighbors should be using my router. How would I check?

    Ill try the uninstall, reinstall trick in a few minutes. Thanks.
     
Verification:
Draft saved Draft deleted

Share This Page