1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WTF code 20

Discussion in 'General Tech and Maintenance' started by 92civicb18b1, Apr 21, 2005.

  1. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    Ok, I don't get it. I'm thoring code 20. Electrical load detector for those who don't know.

    I got fuel, I got spark, I got compression/air and my timing is correct, cause it did run yesterday and all the times before that.

    The battery is new, but doesn't seem to hold a good charge and won't crank the engine by itself (needs the jumper thing) so I'm going to replace it today and get one with better cranking amps. But do you think the battery is the sole reason for my no start?

    With the jumper it does seem to turn over normally.
     
  2. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    This is a 2 part question, right?

    First part - The ELD.. I think that means theirs a short or the dizzy is bad.

    Second part - Replace the battery, check all grounds... and get your tylenol ready, you're in a for a ride!

    Brian
     
  3. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    thats what I thought.

    I'm getting a good spark though.

    Maybe I wired the injectors wrong...I'll and thats causing the ELD and maybe one or two aren't feeding.
     
  4. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    wow, well I'm an idiot.

    I figured out the problem...

    Wired the injectors wrong.
     
  5. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    up, still didnt solve my no start probelm
     
  6. caddytwix

    caddytwix Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Oct 5, 2005
    Did you check injector pulse?
     
  7. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    did you check the thread date?

    <span style="font-size:18pt;line-height:100%">Apr 21 2005, 03:42 PM </span>

    he doesnt even like honda's anymore. he has an audi.
     
  8. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    ive never seen a car board as close as this one. anywhere else i woulda been like B who?

    but yeah he sold his honda...no more problems
     
Verification:
Draft saved Draft deleted

Share This Page