1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

y1 b16 tranny missing 2,4 and 5th gears after swap

Discussion in 'General Tech and Maintenance' started by blasterman87, Jul 11, 2009.

  1. blasterman87

    blasterman87 New Member

    Messages:
    391
    Likes Received:
    1
    Joined:
    May 13, 2009
    what could cause a tranny to not go into 2/4/5th gears? it worked in an integra, was baught and bolted to the jdm b16 and swapped into a 92 hatch using haspro cable/hydro conversion, and 2/4/5 gears wont work, it just wont go into those gears... i thaught maybe the guy lied and that it was bad to start with but who would run a tranny untill 3 gears went out? and ive never seen 3 gears go out at once.. any input?
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,449
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    i's probably the linkage or the conversion kit not being installed correctly.
     
  3. blasterman87

    blasterman87 New Member

    Messages:
    391
    Likes Received:
    1
    Joined:
    May 13, 2009
    thats what i thaught, im hooking up the linkage on it tomorrow in my ef so i hope thats all it was.. its a lsd tranny also
     
  4. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,272
    Likes Received:
    497
    Joined:
    Aug 29, 2007
    Location:
    MD
    Make sure you're using the correct linkage. It sounds like you're not.

    Can you get into all 6 gears while the engine is off?
     
  5. blasterman87

    blasterman87 New Member

    Messages:
    391
    Likes Received:
    1
    Joined:
    May 13, 2009
    i made a new thread, its doing the same thing in my car, and im using the right linkage, its a pos
     
Verification:
Draft saved Draft deleted

Share This Page