1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yet another odd problem from me!

Discussion in 'General Tech and Maintenance' started by Justin66, Oct 25, 2008.

  1. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    Ok this isnt too serious and its been happening since ive owned the car but, occasionally after my car has been driving around for a bit, ill say park somewhere and turn off the car. If i immediately start the car right after it starts and stalls, i dont hear the fuel pump come on. If say i go somewhere for a few mins (say i went to get some milk or something) come back and the car starts up like normal? Also if my car does its "stall" and i kind of rock it back a bit, or move it from where it was sitting (almost as if the tranny locks and stops it from starting) and it will start? Why would this be? Always starts cold too.:confused:
     
  2. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    and you've checked your main fuel relay?
     
  3. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    I have not, where might that be, fuel stuff isnt my forte?

    But thanks for someone answering.
     
  4. jdmcarboy1990

    jdmcarboy1990 New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Oct 27, 2008
    Location:
    montana
    yo that sounds kinda wierd check your presure plate and see if that has anything to do with it..and if your fuel pump was not coming on your car would not even start but best of luck to ya man
     
  5. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    No it is very odd,i mean the car starts every time EXCEPT if its fully warm and i turn it off, and start it immediately, it starts and then chokes. Sometimes it will start a few times and just stall out. When it wont start at all, i dont hear the fuel pump prime. Yet if i roll the car a little, then stop, it will usually start. Or if i come back like 5 mins later it will start? Weird.
     
  6. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    sounds like pretty standard main fuel relay issues to me and is worth at least looking into (and cheapish to replace). the selenoid in the relay wears out and contacts get kinda flaky; i've had it happen in extreme heat, humidity, and cold. usually only an issue with a worn out relay.

    you can find it under the driver's dash, check this thread/post/2nd pic out to see what it looks like:

    http://hondaswap.com/civic-crx-ef/weird-idle-141477/#post1038068

    sorry to send you there but it's a good pic. the rest of the thread is about ignition modules.
     
    Last edited: Oct 27, 2008
  7. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    Its the one with the hand pointing right? Is this a standard honda part, like can i order it from Honda? Do all hondas of similar years have the same relay?

    Thanks dacheat, im glad someone had an idea.
     
  8. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Yep thats it, you have to take it out and have the part number matched. When I tried to get mine for my EF, they got me the wrong part 3 different times. I finally brought it in and had them look up the part number on it and it was for a Mitsubishi, there wasnt even a listing for it under any Honda. It was the same and it work so maybe it was something messed up in their system or what.
     
Verification:
Draft saved Draft deleted

Share This Page