1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

yet another problem

Discussion in 'Civic and del Sol - EG and EK' started by skimboard71104, Oct 10, 2010.

  1. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
    i was driving the other day and my car shut off out of nowhere. i tried turnin it on a couple times but didnt work. i waited about 5 min then it turned back on and i drove it home. as soon as i got home it shut off by itself now everytime i turn it on it shuts off very couple minutes :mad:. i dont know what the problem could be im thinkin maybe fuel pump but i honestly dont know does anyone have any suggestions??
     
  2. johnOBD

    johnOBD New Member

    Messages:
    70
    Likes Received:
    0
    Joined:
    Aug 24, 2010
    honda civic??? main relay
     
  3. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
  4. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    Replace it. It's located above the dead pedal under the dash. It is held up there by one bolt. Buying new will be expensive. You can always try going to a junk yard to get it.
     
  5. murray195

    murray195 Member

    Messages:
    112
    Likes Received:
    5
    Joined:
    Mar 2, 2009
    Location:
    Calgary, AB
    In my experience, the ignitor failing can give the same symptoms as a failing main relay at first glance. If you hear your fuel system pressurize when you turn your ignition to run, it's unlikely that its the main relay. I replaced the main relay, coil, and eventually the ignitor on two of my EGs before the problem was resolved... ended up being the ignitor both times.
     
    1 person likes this.
  6. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
    i bought the new main relay and this time the car didnt even come on so im gunna try to return it to get my money back and do what you said murray. i called pep boys and they said they dont have anything under ignitor whats the exact part that i need.
     
    Last edited: Oct 11, 2010
  7. murray195

    murray195 Member

    Messages:
    112
    Likes Received:
    5
    Joined:
    Mar 2, 2009
    Location:
    Calgary, AB
  8. Nykole0408

    Nykole0408 New Member

    Messages:
    730
    Likes Received:
    17
    Joined:
    Oct 5, 2010
    Location:
    Hattiesburg, MS
    Is it coughing, sputtering, backfiring, anything...??? I had one do that before and it was the distributor...
     
  9. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
    nah it not coughing or sputteringor anything i got a pretty new distributor in there thanks for the link man
     
  10. johnOBD

    johnOBD New Member

    Messages:
    70
    Likes Received:
    0
    Joined:
    Aug 24, 2010
    do a diagnostic test??
     
  11. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
  12. johnOBD

    johnOBD New Member

    Messages:
    70
    Likes Received:
    0
    Joined:
    Aug 24, 2010
    what car have you?? what year is it?? what engine is it???
     
  13. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
    i have a 1992 honda civic cx with the d15 vtec motor
     
  14. johnOBD

    johnOBD New Member

    Messages:
    70
    Likes Received:
    0
    Joined:
    Aug 24, 2010
  15. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
    ^^ thanks for the link ill look into that site as soon as possible
     
  16. murray195

    murray195 Member

    Messages:
    112
    Likes Received:
    5
    Joined:
    Mar 2, 2009
    Location:
    Calgary, AB
    The igniter will start off as an intermittent problem and eventually just won't start. It will die for no apparent reason without sputtering, popping and farting lol. it's located in the distributor.
     
  17. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
    i just ordered the part now so when it comes i have to take the distrubutor apart to put this part in?
     
  18. murray195

    murray195 Member

    Messages:
    112
    Likes Received:
    5
    Joined:
    Mar 2, 2009
    Location:
    Calgary, AB
    It's really easy. just undo the 3 screws holding the distributor cap on, then its just two star screws holding the ignitor in. Disconnect the slide on connectors, pull it out, then reverse with the new one.
     
  19. johnOBD

    johnOBD New Member

    Messages:
    70
    Likes Received:
    0
    Joined:
    Aug 24, 2010
    did you do fault code test ??
     
  20. skimboard71104

    skimboard71104 New Member

    Messages:
    96
    Likes Received:
    0
    Joined:
    Feb 1, 2010
    Location:
    jersey
    there is no check engine light but i checked and nothing came up
     
Verification:
Draft saved Draft deleted

Share This Page