A little Linux help, por favor? (package install)

We may earn a small commission from affiliate links and paid advertisements. Terms

StealthMode

Kung Foolin'
Hey guys, I have a couple questions regarding my Ubuntu 8.04 set-up.

I was wondering what packages I need to install to get my video working properly. I tried installing a flashplayer applet (don't remember which one, and it kinda works, but most videos show up as a gray box with a "play" triangle in the middle.) Is there some other package I might have missed?

Also, I was wondering if anyone knew of a good music organizer. I'm using Rhythmbox for now, ripping music from my cd's. I have a Creative Zen Microphoto, with a bunch of music, so I would like to get that onto my computer as well. I installed Gnomad2, but when I plug in my Zen, it doesn't recognize any media so I'm not able to sync it up.....

Oh, and in regards to my computer saving music files, they save as a .ogg format. Is there a way I can just set the default to save as an mp3 file?
 

CRX-YEM

Super Moderator
Moderator
VIP
Amarok for music, kicks ass, native support for the Creative player
look for a websire called medibuntu and enable that repository for the non-free packages, ie flash, w32codecs, etc...
 

StealthMode

Kung Foolin'
Ok, I think I enabled that repository.... I did it through Terminal and it went real quick. Didn't seem to have to "download" much, or spend any time working, so hopefully I did it correctly. I tried to add the package to play encrypted DVD's but I got this
Package libdvdcss2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package libdvdcss2 has no installation candidate

I don't have a DVD drive for my computer though, so maybe that could be part of it. It's on the list of stuff to get when I'm not so poor. :ph34r:
 

StealthMode

Kung Foolin'
Ok, I got Amarok installed, and it located all my music on my computer. When I plug in my Zen, my computer isn't recognizing it.... Is there something I need to do to get it to automatically mount the device?
 

StealthMode

Kung Foolin'
Well, thanks for the help so far CRX-YEM, I am still a little stuck. I tried to configure Amarok, but I don't think that's the problem. My computer isn't recognizing when I plug in my Zen for some reason. It would seem to me that it would just see the device as a flash drive, but for some reason it's not.... The only thing I can think of is that when I bought it, it came with a software CD for managing the device, but it was for my Windows set-up a long time ago.... Do I need to search for an equivalent?

Ubuntu will automatically mount usb devices, but for some weird reason, it's not doing it here. Any thoughts?
 

88dxhbdaily

New Member
Well as for the zen... you can install wine and use the software from the windows cd... or if you google long enough ive seen "custom fit" software... however my .02 for you is to dump ubuntu and switch to linux mint... its based on ubuntu with a few tweaks, meaning almost everything will work out of the box... pop in a movie and go... oh and for the dvd drive... search around for a cheep on and if you cant find one ill send you one as long as you pay shipping. amarok is awsome another good one is vlc, will play almost any format and you can even set it up to stream vids over a network
 

StealthMode

Kung Foolin'
I got it to work finally. I'm sync-ing my music to Amarok at this very moment. I checked some of the online support and I had to select it as a MTP device, just did a restart and it was talking with Ubuntu just fine. Thanks for your help guys. I'm really enjoying my Linux machine, and I just hope I can get things to work more smoothly.

I think the video playback and flash are still not working that well. I installed that restriced repository and the packages it depends on, but still it just seems a little choked up or something. Do you think there's something I might have missed??
 
Top