ahhhhh no vtec...

ej11

Member
does anyone know the part # for the lost motion assembly for the itr 2001
my car is reving over 5000 and nothing,i check the vtec spool valve and it seem to be working fine...has anyone had this problem???
thanx in advance.
 

VTECin5th

Administrator
^word.
I used to know if i was low on oil when my VTEC turned on at 6k instead of 5k.
Yea i could hear my single cam vtec :lol:
 

ej11

Member
4.2 qts. right...
i installed 2001 itr intake camshaft with valve springs, into b16a head.
i also took off the cams to inspect the lost motion assembly and the #one intake side is not moving freely,so need part # for that...
thanks in advance...
 

Taco15

I wear stretchy pants
VIP
Originally posted by ej11@May 21 2005, 03:34 PM
4.2 qts. right...
i installed 2001 itr intake camshaft with valve springs, into b16a head.
i also took off the cams to inspect the lost motion assembly and the #one intake side is not moving freely,so need part # for that...
thanks in advance...
[post=502042]Quoted post[/post]​


i thought it was 3.5 qrts!? :blink:
 

2naboy

Member
yea your lost motion assembly will do that I had it happen to me before but sorry i dont have a part number. btw you should check your manual because, I'm pretty sure your engine dont need 4.2 quarts unless there is something you aint telling us.
 

ej11

Member
my bad ((((3.5 qrts.)))) :D
replaced the lost motion assembly, and vtecs back...
thanx for the heads up on the qrts!!! hehe.
 

driverunknown

Senior Member
ok well they would both be the same quantities, but the If you get them mixed up then you should have an engine that's low on oil right?
 
Top