B16 random oil consumption

We may earn a small commission from affiliate links and paid advertisements. Terms

urko

New Member
Hello, so I have another weird issue with my B16 😅 To jump right into it, I got the car tuned after the last post and started driving it a lot more. It pulls and runs like a champ now. I noticed it has a weird and random oil consumption (burning?) problem.
The car was street tuned, so me and the tuner were beating on the engine pretty good for around 3-4 hours...almost no oil consumption in that time. Same situation if I do some spirited driving on winding roads, regularly going into VTEC...almost no oil consumption (some normal white/blue smoke from the exhaust at the crossover point).
BUT, if I "baby" the car, only going into VTEC to pass cars, otherwise driving up to 4k rpm...the engine seems to consume a lot of oil. I did a 4 hour trip the other weekend (all backroads, a few hills here and there, many turns) and after I checked the oil the next day (same spot I always do, flat ground, no starting the engine before) the dipstick indicated less than half (it was on full before the trip). This wasn't the first time I was surprised with the oil level after a longer trip of "normal" driving.

Any ideas why she would do that? The PCV works fine, engine IS leaking a bit from the crankcase breather port at the back of the engine but I don't know how it would cause such a random oil burning pattern (it is also very minimal).

Any suggestions or further questions welcomed! 🙂
 

Briansol

Admins
Admin
VIP
Try starting with a leakdown and compression test:

 
Top