Factory Timing

randerson165

Senior Member
I have an adjustable cam gear and I have adjusted it, but when it was put on I'm not too sure that it was put on at 0. I had to play with the timing a little bit to mess with my car idle and for it to run good.

How do i adjust timing to get it back to factory settings ?
 

B16RacerN2NR

Working Hard
VIP
Originally posted by randerson165@Mar 12 2004, 11:42 PM
I have an adjustable cam gear and I have adjusted it, but when it was put on I'm not too sure that it was put on at 0. I had to play with the timing a little bit to mess with my car idle and for it to run good.

How do i adjust timing to get it back to factory settings ?

set your cam gears back to 0 degrees and hit your car with the timing light
 

randerson165

Senior Member
I tried that, could my timing be off if my timing belt was off one tooth ? or would my engine go *Boom* with it one tooth off ?
 

B16RacerN2NR

Working Hard
VIP
Originally posted by randerson165@Mar 13 2004, 02:41 AM
I tried that, could my timing be off if my timing belt was off one tooth ? or would my engine go *Boom* with it one tooth off ?

one tooth off wouldn't do much damage, if any at all. i ran my car for 2 weeks one tooth off. hurt nothing, but the car bogged until vtec, and vtec screamed like a virgin on prom night.
 

SnailTrail

Junior Member
so do you set the dizzy @ 16 degrees tdc or what? what kind of motor you talkin bout? i have a D15B vtec i just put in but the timing is off like a crackhead. It does the same thing as yours...bogs till like 3-4k then bwaaaaaaaaa :blink:
 
Top