Fan Wiring?

CiViC_SOHC

Senior Member
Ok my car is overheating and I think my fan DOESN'T run...the only reason why it isn't over heating all the way when I drive is becuase of the wind...(of course) ok now my question is where is the fuse for my fan! I can't find it! my fuse panel is gone and my electrical to my fan might be messed up as well im going to check into it but I want to know where my freaking fuse is first lol...I own a 1992 civic LX 4dr. has a 98 DX motor in it...thanks for any links or help you can give me!
 

Estorvito

Soy Boricua
Originally posted by CiViC_SOHC@Jun 5 2005, 09:56 PM
Ok my car is overheating and I think my fan DOESN'T run...the only reason why it isn't over heating all the way when I drive is becuase of the wind...(of course) ok now my question is where is the fuse for my fan! I can't find it! my fuse panel is gone and my electrical to my fan might be messed up as well im going to check into it but I want to know where my freaking fuse is first lol...I own a 1992 civic LX 4dr. has a 98 DX motor in it...thanks for any links or help you can give me!
[post=508298]Quoted post[/post]​


Its located on the front passenger side of the engine bay..Right by the Battery....
The fuse should be a yellow 20A fuse.....
Check it if its blown replace it...<---DUH!

If that doesn't work take the plug out of the fan and run the a wire to the positive side of the battery and one to a ground...If the fan doesn't turn on the FAN its shot..If it does...Theres something wrong with the thermo switch..I think Thats what is called.

also get yourself a HAYNES or chiltons book..It has a lot of info.....

Hope this helps...
Good LUck!
 

CiViC_SOHC

Senior Member
Originally posted by Estorvito+Jun 5 2005, 09:02 PM-->
CiViC_SOHC
@Jun 5 2005, 09:56 PM
Ok my car is overheating and I think my fan DOESN'T run...the only reason why it isn't over heating all the way when I drive is becuase of the wind...(of course) ok now my question is where is the fuse for my fan! I can't find it! my fuse panel is gone and my electrical to my fan might be messed up as well im going to check into it but I want to know where my freaking fuse is first lol...I own a 1992 civic LX 4dr. has a 98 DX motor in it...thanks for any links or help you can give me!
[post=508298]Quoted post[/post]​


Its located on the front passenger side of the engine bay..Right by the Battery....
The fuse should be a yellow 20A fuse.....
Check it if its blown replace it...<---DUH!

If that doesn't work take the plug out of the fan and run the a wire to the positive side of the battery and one to a ground...If the fan doesn't turn on the FAN its shot..If it does...Theres something wrong with the thermo switch..I think Thats what is called.

also get yourself a HAYNES or chiltons book..It has a lot of info.....

Hope this helps...
Good LUck!
[post=508301]Quoted post[/post]​


thanks..found out my ECU doesn't want to ground the fan relay so I have it hooked up to a switch right now...looking for new P28 ECU now
 

Estorvito

Soy Boricua
thanks..found out my ECU doesn't want to ground the fan relay so I have it hooked up to a switch right now...looking for new P28 ECU now
[post=509211]Quoted post[/post]​

Ha?
...I dont think it has to do anything with the ecu....Did you check the relay?
 

TeamUrbanChaos

Certified H22 Super-tech
im having the same damn problem with my fans and my car overheating. the only difference between the problem im having and the problem that CIVIC SOHC had was my fans actually worked, there just comming on extremely late, after the fact that the car is overheating

i dont really drive the car because its not registered but whats happening is ill turn the car on and ill let it sit for about 30 mins at idle and within the 30 mins the cars temp will begin to rise almost 98% to the point of overheating but just right before it hits the "H" on the temp gauge,the fans kick on and the car cools down to normal so i kno the fans are working but ther comming on like 98% overheated. ive changed every sensor the has to do with cooling and its still doing the same thing . i tested the thermostat in boiling water and it opens fine but im not too sure what temperature it exactacly opens at which might be my problem but still not too sure. is there something that i overlooked? could there be a wiring problem??
 

Estorvito

Soy Boricua
Originally posted by Blanco@Jun 8 2005, 05:35 AM
The thermostat's cheap enough, you might as well just replace it.
[post=509524]Quoted post[/post]​

:withstupid:
Change your thermostat...
 

TeamUrbanChaos

Certified H22 Super-tech
ok..i kno i should be starting ym own thresd but last time i psoted a topic like this nobody responded....

i tried changing my thermostat and still nothing has changed...the car is still 95% overheating and at the last minuet....is cooling down. i dont kno what else to do? what else would cause the car to run extremely hot almost to the point of overheating?? possible wrong wiring? could the can relays be going bad?, maybe a temp sensor??....i dont think its my radiator cuz both the upper and lower radiator hose are hot as if the liquid is flowing thru
 
Top