Finished my B18a1 swap in my 90 Si!

civicious

FüK-VTEC
VIP
You edited your original post to say 'everyone who's gay say lol' 15 minutes after I posted. That doesn't really constitute 'pwnt'-ing anyone. It just makes you look like a douche.

Hooray for the douche!
 
were just about to do the same swap in my buddys bro's car, its a 92-93 motor, and were using cable ls trans, i've got obd0 dizzy, pr4 obd0 ecu, and we will be using the fuel rail with injectors from my crx si, does that all make sense to you.
Now we have a Type R 4-1 header,and an unknown b-series mount kit, with shift linkage, were wondering do you know should i still notch the front and rear cross member just in case it rubs like the hasport kit, what do you think, and any tips you can give us that might make it easier, any help is appreciated,
have axles and halfshaft too.
 
Originally posted by BLOWBYUREX@Sep 1 2005, 11:22 AM
were just about to do the same swap in my buddys bro's car, its a 92-93 motor, and were using cable ls trans, i've got obd0 dizzy, pr4 obd0 ecu, and we will be using the fuel rail with injectors from my crx si, does that all make sense to you.
Now we have a Type R 4-1 header,and an unknown b-series mount kit, with shift linkage, were wondering do you know should i still notch the front and rear cross member just in case it rubs like the hasport kit, what do you think, and any tips you can give us that might make it easier, any help is appreciated,
have axles and halfshaft too.
[post=548248]Quoted post[/post]​


sorry 90 crx si, same car
 

Z6CRX

übber ɐɾuıu etarip
:lolhammer:

my friend had the same problem. It was a bit close, but he left it. But it was in a 91 Si Hatchback
 

phyregod

!!YTINASNI
Same car, whole different beast.

Mine was a 91 so I didn't have to worry about obd0-1 or 1-0 issues.

I have 4-2-1 headers, so I didn't have to notch the front cross member. Not sure about 4-1 headers.

You will still have to pound down the area under the rear mount on the rear member so the mount will fit.
 
Originally posted by Z6CRX@Sep 1 2005, 01:32 PM
:lolhammer:

my friend had the same problem. It was a bit close, but he left it. But it was in a 91 Si Hatchback
[post=548300]Quoted post[/post]​


sorry one more question we were wondering about, do u we mount the rear mount to the stock bolt holes or to the two on the right
 

B16CRX

Senior Member
Originally posted by BLOWBYUREX+Sep 1 2005, 05:08 PM-->
@Sep 1 2005, 01:32 PM
:lolhammer:

my friend had the same problem.  It was a bit close, but he left it.  But it was in a 91 Si Hatchback
[post=548300]Quoted post[/post]​


sorry one more question we were wondering about, do u we mount the rear mount to the stock bolt holes or to the two on the right
[post=548435]Quoted post[/post]​



just line up the single bolt hole then make the mount sit straight (perpendicular). That will be the correct location.
 
Top