Hard Drive issues

CRX-YEM

Super Moderator
Moderator
VIP
Well this is wierd. If I boot up with a 98SE boot disc, use fdisk and partition and format the drive it only sees 24GB of it.

If I boot up with a PQmagic v8 disk, create a partition, and format it everything is fine, I get a 50GB NTFS formated partition.

Now if I go ahead and install windows xp pro, after the install the system reboots and say error loading operating system.

Then reboot with PQmagic and drive is listed as BAD. won't let me delete the partition or anything.

Then boot up with 98SE boot disc, run fdisk, delete partition, boot back up with PQmagic everything is fine again. go thru the whole thing again, create partition, format drive etc.. Then the cycle begins again.

I've even tried just wiping the drive clean, deleting all old partitions. and then doinf a fresh install with XP Pro.

seems to install and then the "error loading operating system. " message.

This is a 600Mhz pentium system with 600 ish MB of ram not really all that too old am I running into a bios issue with a drive size over 32GB???? Or is this drive just fuxored. I've never had this problem before.
 

CRX-YEM

Super Moderator
Moderator
VIP
nope not jumper setting checked that already. and then removed any and all devices and installed only one hard drive same problem.
 

posol

RETIRED
Staff member
why are you using a 98 boot disc at all?

xp is el torito from the factory. throw it in the drive, let it boot from the cd-rom, and let the xp disc format it.
 

CRX-YEM

Super Moderator
Moderator
VIP
yeah I've done that B. and still it seems to install, and comes back "error loading operating system"

Boot with PQmagic , and the drive description is BAD, and PQ won't let me do a damn thing to the drive.
 

CRX-YEM

Super Moderator
Moderator
VIP
that's what I was thinking also, time to check the warrenty on the Western digital, this will be like the 5th WD drive to have problems for me in the past 3 years, I'm so glad I don't buy htat crap anymore.
 

CRX-YEM

Super Moderator
Moderator
VIP
they all suck 'cause they have cheap under paid under nourished chinese labor camps making everything for a $1 these days
 

Battle Pope

Well-Known Member
Yep. I haven't had a single problem with my two WD drives.

I haven't heard anything bad about Seagate, either.
 

phunky.buddha

Admin with a big stick
Admin
VIP
Originally posted by pissedoffsol@May 23 2005, 02:49 PM
why are you using a 98 boot disc at all?

xp is el torito from the factory. throw it in the drive, let it boot from the cd-rom, and let the xp disc format it.
[post=502631]Quoted post[/post]​


:werd:

Let XP format the system partition, then use PQMagic to do the rest. You can even resize the clusters with PQMagic later and it's usually ok, but I've found that PQMagic doesn't play too well in NTFS very often, even at v8.

One thing to check is the BIOS for your motherboard. It's very possible that your older BIOS won't recognize a large drive... check that first.
 
Top