HELP ! Ls VTec in 1996 civic coupe

We may earn a small commission from affiliate links and paid advertisements. Terms

2 Door Ek Nasty

New Member
ok i recently bought a 1996 honda civic coupe with a b16a2 in it and it had spun a rod bearing on #3 and spun 2 mains So i went to barrys u pull it and pulled a b18b1 block and went through the block and rebuilt it THEN built a Ls Vtec.. I installed the motor in the car and now its throwing Code 13 and the car is busting up like fuel is cutting.. I know that code 13 is the barometric pressure sensor so people are telling me that the ecu is bad BUT i pulled the ecu out of the car as soon as i pulled the b16a2 motor and put it in my room so it wouldnt get messed up and it WAS NOT throwing a CEL before i pulled the b16a2 out ?? oh and my ecu is a chipped P28 so how could my ecu go bad sitting in my room ? someone please help me out.. thank you :) :)
 

dilbeckskate

infamous
code 13 normally is the ecu and yes they can go bad just pulling them out and storing them ive had all sorts of shiet go bad literally taking off swap and putting on shelf and put the car back together and boom dead part, id have the tune looked at bottom line your gonna detonate a lsv running a b16 tune
 

2 Door Ek Nasty

New Member
well i only put 2 miles on the motor trying different sensors and shit trying to figure out whats wrong with it... so i guess im gonna park it until i get another ecu.. what ecu so you think i should run ? another chipped p28 with a tune or a p72 with a tune ?
 

2 Door Ek Nasty

New Member
one of my buddys said try to replace the map sensor and the tps sensor to see if it will get rid of code 13 because the map and tps work hand and hand with the barometric pressure sensor ? i replaced the tps and it didnt change anything so im gonna replace the map next just so i will know that isnt the problem.
 

dilbeckskate

infamous
you need a gsr ecu lol again running the car on the b16 tune is badddddd parameters are totally different
 
Top