map sensor problems

We may earn a small commission from affiliate links and paid advertisements. Terms

hey guys i just dropped in a d15b7 in a 92 civic vx... and now it's throwing a map sensor cel. also my vx motor used a egr system that i don't think that the dx motor i threw in uses... please help me, thank you..
 
Originally posted by koni_civic_hatch@Jul 1 2005, 07:13 PM
hey guys i just dropped in a d15b7 in a 92 civic vx... and now it's throwing a map sensor cel. also my vx motor used a egr system that i don't think that the dx motor i threw in uses... please help me, thank you..
[post=519404]Quoted post[/post]​


did you hook it up? Not trying to be a dick...Just wondering....
sometimes when you swap an engine you want to get the shit running right away and forget to plug shit back up.....
 
so i looked for my map sensor and i don't have one... or the wiring that is supposed to go to it... does a vx come with one... cause i don't have one for the dx motor.. i have no idea what to do... any help is appreciated. thank you....
 
Originally posted by koni_civic_hatch@Jul 3 2005, 11:04 AM
so i looked for my map sensor and i don't have one... or the wiring that is supposed to go to it... does a vx come with one... cause i don't have one for the dx motor.. i have no idea what to do... any help is appreciated. thank you....
[post=520041]Quoted post[/post]​


I dont see why you dont have a MAP sensor...R u sure you're looking for the map sensor.. Theres got to be one there....
do you even know what it looks like?
 
its the one with the little north symbol on it!!...lol sorry i had to do that, isn't the map sensor on the TB but i think it is on the fire wall on those models
 
it's supposed to be on the firewall on the cx/dx models, vx/si(vtec) models it's on the throttle body... but i found a 6 wire plug that is on my pass side strut tower, and it's not plugged into anything, maybe it's for the map sensor...? so i fugured that i have to get a firewall mounted one... hopefully that 6 wire plug is for that??
 
Originally posted by koni_civic_hatch@Jul 4 2005, 05:06 PM
it's supposed to be on the firewall on the cx/dx models, vx/si(vtec) models it's on the throttle body... but i found a 6 wire plug that is on my pass side strut tower, and it's not plugged into anything, maybe it's for the map sensor...? so i fugured that i have to get a firewall mounted one... hopefully that 6 wire plug is for that??
[post=520482]Quoted post[/post]​

No...

On the CX model (I just went through this a few days ago, and posted on it a week or two ago) the MAP sensor is on the throttle body. On the DX, yes, it is on the firewall. On the EX, I have no freakin' clue. I wanted one that mounted on the firewall, but alas, couldn't find one.

Either way, on the VX, yeah, I'm pretty sure that was on top of the throttle body too, it's in there somewhere. I just put the DX (D15B7) head on my CX block two days ago and on the DX's throttle body, there is a very thin, about 1/2 long metal tube, just run a very small piece of vacuum hose off of that to dinky MAP sensor that your car has. I haven't had any problems with putting that head on my CX block, so I figure you wouldn't either...except that my timing keep jumping back one tooth, and i'm running painfully rich.

Also, I don't think its a six wire plug. Should be three. (a yellow w/ green, green w/ white, and white). In fact, mine even said "MAP" right on it.
 

xj0hnx

VIP
VX MAP is mounted on the throttle body, the VX also uses an EGR system, so you're going to have an extra plug hanging out.
 
Also, i noticed, with the really small intake manifold on the cx / vx models, the air intake temperature sensor doesn't reach the spot on the d15b7 intake manifold. it's only two wires that only need to be like 6 inches longer. It's an easy fix.

The vx and cx have all the same sensors i'm pretty sure, and i don't have any loose wires left hanging around. The DX head (d15b7) that i put on my block had egr in same place as mine, just different size connectors at the bottom of the hose that just slips into that plastic dealy (sorry, its late and i'm at work, can't think of the correct name right now). Just detach and use your old fitting if it won't work. Nothing needed to be modified other than the hose for the MAP sensor and the length of wire for the intake air temperature sensor. otherwise.

PEACE....and safe driving.

My Civic, Skittle, on CarDomain (new pics of kit / swap coming soon)
 
Top