ready to burn it

  • Thread starter Thread starter rbnhood
  • Start date Start date
  • Replies Replies 11
  • Views Views 1K

We may earn a small commission from affiliate links and paid advertisements. Terms

rbnhood

New Member
I had a 1990 crx si with a 1995 b18c1 in it at 290,000 the bottom end gave out
2 years later which is now I rebuilt the motor and put it in a 1991 crx hf
I am using the same engine harness that i used in the si with a ecu jumper from boomslang the resister box is out and all wires tied in using obd1 dizzy and injectors ran good in the si now I go to start and im getting code 16
theres is power at the dizzy on the yellow/grn wire the spark plugs are not firing and the injectors have no power to them I have done double checked every wire on the harness there is a black wire under the dizzy that is black that is missing the end connecter when i skin it back it has a braid wire inside also I do not know where this goes??? also there is a black and a yellow /green wire under the intake manifold I do not know where this goes ???? the fuel pump is working and it has a new main relay there is a sensor on the water neck above the transmission that I have not connected because i cant find the wire to it i think it might be the black single wire that has the braid in it someone please help get my rex back on the street thanks chris

i did the swap on the si with no problems the hf is killing me that it wont start
p72 ecu :confused:
 
also all the info I got when i did my first swap was here under dragntoys but I dont have access to my old email address for my password
 
ok found out the blk and yellow green wire goe to the fan switch still need help with the single black wire under the dizzy its a single black wire and when i skin it back it has a white wire inside with a wire wrapped around it its missing the end connecter this might be why i have no fire and no fuel to the injecters anyone???
 
send pics of what you are talking about.....
 
your problem is that you are trying to use the Si engine harness with the HF chassis harness - not going to work - the Si engine harness has the white wire for the igniter in the connector on the passenger side and the HF chassis harness has that wire in the connector on the driver's side - in addition, the wires at the driver's side Si engine harness connector are all (except for one) in different locations from the wires in the HF chassis harness on the other side of the connector - you need to use the HF engine harness

C313_C314B.jpg
 
you could repin the Si engine harness connector to match the HF chassis harness connector at the driver's side - just move 3 injector wires, red, brown and light blue (yellow is in the right location) - move the EACV, blue/yellow and the injector power, yellow/black to the right locations using the diagram above - you won't need the black/yellow and blue wires for the FICV - you will then need to cut the white igniter wire at the distributor and connect a new wire to it and run the new wire to pin location #2 at the driver's side connector - should start right up
 
ok did that still nothing now i get code 9 flashing I still have that single black wire under the dizzy that i dont know where it goes there is nothing to plug into but looks important
on the obd1 distributer the white wire is the one to cut and connect?
code 16 is gone now still no fire at the plugs though
thanks for the repin information
 
ok did that still nothing now i get code 9 flashing I still have that single black wire under the dizzy that i dont know where it goes there is nothing to plug into but looks important
on the obd1 distributer the white wire is the one to cut and connect?
code 16 is gone now still no fire at the plugs though
thanks for the repin information
sounds like you are looking at a shielded wire - the black around the wire is the shield which goes to ground - the white inside is the wire - there are 3 shielded white wires in the harness close to the distributor - 2 go to the distributor - 1 is for the igniter, 1 is for the cylinder sensor in OBD1 (code 9) - the 3rd shielded white is for the O2 sensor - the igniter wire on the distributor itself should be yellow with green stripe
 
I think that wire used to go to the one wire o2 sensor

I am going to wire up,the hf engine harness and see what I get
If I have the boomslang jumpser on the ecu would it matter if it is a hf or si

will i have to change the jumper on the dizzy if i use the hf engine harness it had the si one on it
 
Back
Top