SH!T, the end is here, TURBO CIVIC :WAVE:

92civicb18b1

The Trisexual
I'm going to pretend I don't see the nice milky substance in oil

I'm going to pretend I don't see oil filled in 3/4 of the cylinders

I'm going to say well maybe it will turn out good and maybe it was because oil just got into the turbo from a massive oil leak that went on for like 5 seconds before I shut it down and fixed it.

Maybe the milky substance is because a coolant line blew and some coolant made it's way into the cylinders


Maybe I can just suck all the oil out of the cylinders do a compression test and come out with numbers close to 200.


Actually from the looks of it...it's blown, it's dead, it looks like it's the end. There is a 5% chance the turbo did suck in the oil and coolant and a small clean up will fix it. The chances of winning are slim, the chances it's time for a new LS are high.

:bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling: :bawling:
 

Estorvito

Soy Boricua
Originally posted by 92civicb18b1@Jun 1 2005, 10:23 PM
im not giving up...the audi's going to have to wait.
[post=506461]Quoted post[/post]​

I think It should be the other way around....

anyways..did you get that thing Tuned?
 

92civicb18b1

The Trisexual
never was able too.
just an LS basemap

It didn't run lean or rich

the headgasket most likely is blown, it started to overheat the other day

I think the oil got sucked in through the turbo, I'll pull the charge pipe off and I have a REAL good feeling that there will be oil in there.

As for the audi, no I want the LST civic. The audi will wait and I will get some other cheap beater to get around in cause I'm sick of the prelude anyway.
 

92civicb18b1

The Trisexual
well oil in the charge pipes is a negative...

I think I give up. Maybe I'll stick a z6 in there and just try to be happy.

I'm not sure what I;m going to do yet.
 
Top