1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1994 Honda Del Sol VTEC won't start.

Discussion in 'General Tech and Maintenance' started by Neptune, Jan 15, 2006.

  1. Neptune

    Neptune Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 15, 2006
    I have a 1994 Honda Del Sol 1.6 VTEC with 120,000 miles. It has been running well but recently (the last 3-4 starts) has been hard to start. It ran well after it started. Now, a day later, it will not start at all. I put a timing light on it and checked the timing while cranking. It appears to be firing regularly and in time. After cranking 5-10 seconds it begins to fire weakly and might pick up if I kept cranking. The fuel pump runs, but I have not measured the fuel pressure. I poured 2 gallons of gas into the tank to be sure it wasn't empty. The plugs are not wet but smell like gas. I sprayed starting fluid into the throttle body and got no apparent response. I expected it to at least burn off the starting fluid. If the timing belt slipped the distributor timing should be slow, but it seems OK. If the injectors are not working it should still run momentarily on the starting fluid. I'm ready to tow it to the dealer. I need help!
     
  2. MXDesa

    MXDesa Senior Member

    Messages:
    927
    Likes Received:
    2
    Joined:
    Apr 19, 2003
    Location:
    Queens, New York
    Battery? Does it sound like it barely has power?
     
  3. GSRCRXsi

    GSRCRXsi Super Moderator Moderator VIP

    Messages:
    9,622
    Likes Received:
    345
    Joined:
    Nov 13, 2002
    Location:
    MD
    id check your spark. sounds like you are getting a weak spark. or no spark. could be anything from plugs, to wires to cap to rotor or even the coil or ignitor. thats where i would look.
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    i got 20 on the ingitor....
     
  5. Tyler

    Tyler Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    Nov 5, 2003
    same thing happened to my teg, thought it was the coil, but it ended up being the whole distributor.
     
  6. Neptune

    Neptune Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 15, 2006
    Definitely not the battery just recently got a new one

    Where is the ignitor exactly, I've heard of this before but previously owned a ford and there was nothing called an ignitor on it so i'm not familiar with it. Is the ignitor in the distrbutor?
     
  7. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    take the cap off the distribtor. you'll see it. its a rectangle shaped thing next to the coil inside the distributor.

    1.5" wide, 1.5" deep, .3" thick
    something like that...
     
  8. PhyRe

    PhyRe Senior Member

    Messages:
    1,002
    Likes Received:
    1
    Joined:
    Nov 14, 2003
    Location:
    ct
    word.
    and just to let you know ALL HONDA IGNITORS ARE THE SAME. well atleast for the 4bangers. i found out the hard way.
     
Verification:
Draft saved Draft deleted

Share This Page