1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2000 LS with gsr engine - harness problem

Discussion in 'Integra' started by bigg86, Jan 2, 2008.

  1. bigg86

    bigg86 New Member

    Messages:
    135
    Likes Received:
    0
    Joined:
    Jan 2, 2008
    i just bought a 2000 integra ls and the guy that i bought it from installed a gsr engine in it. now, the thing is that it came with a 2000 ls computer, then i got an OBD2 p72 ecu from another guy but when i tried to plug it in,... only one of the plugs fits, the rest do not.... so i was running with the LS computer for a couple of days but the engine wouldn't idle it stays at about 2500rpms all day.... then my other friend let me borrow his p28 with the obd2 to obd1 jumper, and the car runs a lot better. but rpms stay at 1500....i'm not familiar with all this ls to gsr conversion so i dont know what i should do besides running the vtec wires which are not hard to do at all.
    Has anyone done this before? any clues?
    thanks for your help.....
     
  2. bigg86

    bigg86 New Member

    Messages:
    135
    Likes Received:
    0
    Joined:
    Jan 2, 2008
    15 views and no replies? come on guys
     
  3. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    theres to different types of obd-2....
     
  4. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    i know that cuz my buddy did the same thing.... but he put in his gsr... and he bought a jumper harness but he bought the wrong one? so ya theres 2 types just find out wich one u have
     
Verification:
Draft saved Draft deleted

Share This Page