1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

90 crx missing while sitting stutter when take off

Discussion in 'Civic and CRX - EF' started by Cdf, Mar 21, 2015.

  1. Cdf

    Cdf New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Mar 21, 2015
    My 1990 crx sounds like it's missing when idling. Just a little stutter and sometimes when I take off it kinda Boggs for a second and I'll be driving and will kinda studder for a second but keep going. Just wondering where I should start thank you ps there's no engine light and has new plugs and wires..
     
  2. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,150
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    I would check the basics like distributor cap and rotor (replace if it hasn't been done in a while), fuel filter and replace if not done in a while, air filter, etc. Check vacuum lines also.

    Check the gap on the plugs. You said you new plugs and wires, is this new since you installed these items? If so you may have your answer.
     
  3. Cdf

    Cdf New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Mar 21, 2015
    Ok thank you it idles at about 2k rpms when I first start it. It works it's way down after bout 5-10 mins and also has Hunting idle after driving it. Like from 2k down to like under 1k and back and forth thank you for the help
     
  4. get_nick

    get_nick These snozzberries taste like snozzberries... VIP

    Messages:
    11,937
    Likes Received:
    1,056
    Joined:
    Apr 21, 2003
    Location:
    Washington State
    sounds like a vacuum leak. if you check everything, look at the timing next.
     
Verification:
Draft saved Draft deleted

Share This Page