1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 Accord (No Spark)! Please help

Discussion in 'Accord' started by TewSmooth18, Jul 31, 2007.

  1. TewSmooth18

    TewSmooth18 Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Sep 19, 2004
    Location:
    Des Moines, Iowa
    Hello all,

    I have a 91 Honda Accord 2.2L. I was driving the car and after driving for about 2 blocks the car died, it wouldnt start back up so I had it towed back to where I live.

    I replaced the Main Relay (RZ-0088) and the distributor (which was on a 91 accord that WOULD start) from a junk yard. The car still won't start. I went and bought an Ignition Spark Tester and plugged it in, gapped it, and grounded it out and turned the car over, there is no spark at all.

    I know that the timing belt is fine (as in not broke) as we pulled the oil cap off and cranked the car over and you can see the cam shaft (i beleive is what it's called) spinning.

    Does anybody have any solutions to what the problem could be? The only other thing that I can think of would be the ECU but I don't see how that could just go out like that.

    Please help!!!
     
  2. TewSmooth18

    TewSmooth18 Junior Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Sep 19, 2004
    Location:
    Des Moines, Iowa
    Even though nobody replyed i just wanted to let you know that i solved the problem..took a look and my cam shaft is broke
     
  3. Mulepick

    Mulepick New Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Nov 24, 2006
    Location:
    Nevada
    I would have guessed the coil but if your cam really broke and isn't turning the rotor in the distributor, I guess that would do it too. Wonder what made it break?
     
Verification:
Draft saved Draft deleted

Share This Page