1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

91 Civic DX to b16a

Discussion in 'HYBRID -> ED-EF / DA' started by Jdubspeeds, Jul 4, 2003.

  1. Jdubspeeds

    Jdubspeeds Senior Member

    Messages:
    503
    Likes Received:
    0
    Joined:
    Jun 9, 2003
    Location:
    Tacoma Wa
    I need to know how to make this shit work please! I got the motor mounts and the engines in the car now. Problems Whats with the wiring? I got the ecu. What wiring needs to be changed. Shift linkage the shifter linkage fits but the other bar is way to short (do i just make the bar longer)? The clutch cable doesnt look like it will work. The throttle cable is to long. The Axles? Can someone explain what I gotta do PLEASE. Ive heard a million different things. I dont want to pay for all the expensive kits. Whats the best bang for the buck. Im a good mechanic and I dont care about the time involved I just dont know the tricks of doing this. Please HELP GUYS!

    -Justin
     
  2. 91b16sedan

    91b16sedan Junior Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Jun 2, 2003
    go to my website i did a whole right up on this swap b16a swap
     
  3. Jdubspeeds

    Jdubspeeds Senior Member

    Messages:
    503
    Likes Received:
    0
    Joined:
    Jun 9, 2003
    Location:
    Tacoma Wa
    Ok so Now im pissed. Ive spent all the money. New freaking everything practically. Finally got my wiring harness back from HCP engineering today. Hooked it up. Rewired the nessasary wires to the ECU and Nuttin. Im getting no spark to my plugs at all. So now everything is done and the motor wont fire. This blows. A little info. Im getting juice to my coil, and out of my coil. I bought a new distributor cap. And still no spark. GRRRR. Could the dist be bad already its a low mile motor. I checked all MY wiring and no dice. Its wired like they said. I looked at the ecu plugs. With the wires going away from me. Right side up and cut the nessassary wires and crimped the new wires on. I also added b10 as there wasnt a pin there. WTF. HELP ME IM STUPID or SOMETHING. AIM me at jdubspeeds

    -Justin :angry: :angry: :angry:
     
Verification:
Draft saved Draft deleted

Share This Page