1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

92 Integra LS EGR Valveless?

Discussion in 'General Tech and Maintenance' started by endlesszeal, Jul 27, 2003.

  1. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    As some may know, my cars been idling like crap and someone suggested the EGR Valve was dirty. So today i popped the hood and couldnt find it. My dad said some cars didnt come with it, so is my LS one of those cars? If it does have an EGR valve, can you show me a diagram and explain to me where it is?? THANKS ALOT~!

    Regards,
    Ae
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    egr is emissions shit. exhaust gas recirculation or some shit...

    go to our articles section and read up on "how to fix an erratic idle"
     
  3. lsvtec

    lsvtec GNU/Linux Evangelist

    Messages:
    5,453
    Likes Received:
    4
    Joined:
    Sep 30, 2002
    Location:
    Greater Portland, OR
    You don't have an EGR unless your car is an auto. If you have a manual, you don't want to try and install an EGR. I can't think of any performance reason to run exhaust gases back into the intake.
     
  4. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    okay thanks guys.. i did kno what it was but didnt kno why or what kinda car they putted in.. anyway, ive been following alot of the ' erratic idle' tips and still no luck.. hopefully with my valves adjusted, replaced timing belt, and compression test that would solve my problem..
     
  5. lsvtec

    lsvtec GNU/Linux Evangelist

    Messages:
    5,453
    Likes Received:
    4
    Joined:
    Sep 30, 2002
    Location:
    Greater Portland, OR
    What is your idle doing specifically?
     
  6. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    Sometimes i cant even start the car.. it cranks but wont start after a few minutes it turns over and starts.. when it does start, the idle eats shit.. it bounces up and down for 600 too 1500 and then sometimes it just vibrates really hard and the revv drops completely and the car dies.. then it wont start anymore until a couple more minutes.. then it starts again.. i plugged the plugs and they were nasty.. i just replaced them and it still does it.. ngk v-power..
     
  7. lsvtec

    lsvtec GNU/Linux Evangelist

    Messages:
    5,453
    Likes Received:
    4
    Joined:
    Sep 30, 2002
    Location:
    Greater Portland, OR
    The idle bounce sounds like a vacuum leak , I would check for that first. Did you remove either the intake manifold or the throttle body without replacing a gasket? Are all of your vacuum nipples plugged? Is your IAC still good?
     
  8. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
    i havent taken anything apart except the intake filter and tubes.. also ive checked for vaccuum leaks and theres nothing.. everything is all plugged in.. i cant figure out what it is.. btw whats a IAC??
     
  9. lsvtec

    lsvtec GNU/Linux Evangelist

    Messages:
    5,453
    Likes Received:
    4
    Joined:
    Sep 30, 2002
    Location:
    Greater Portland, OR
    It is an idle control device that is on the back of the manifold. You should unplug it and see if that makes your idle stop bouncing.
     
Verification:
Draft saved Draft deleted

Share This Page