1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

95 teg Electrical problems

Discussion in 'Car Audio / Security / Electronic Accessories' started by 95G S R, Aug 18, 2007.

  1. 95G S R

    95G S R New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    Here is the problem, i just went to circut city to buy a new cd deck, they told me they would put it in for free, so i was like what the hell mine as well right?... so they put in the cd deck i get home and turn off my car, i try starting it again it almost sounds if there is a bad connection of wires in the dash when i start it, so i started it a couple more times and then it just quit, wouldnt start again. so i thought it was my battery i tryed jumping it, nothing happened, so i thought it was my started, bought a brand new started. still same problem.. im thinking circut city must have fucked something up, i just dont understand what they could have done to not make my car not start, anyone know what wires i should test to see if there is a loss of voltage or what i should be looking for?
     
  2. 95G S R

    95G S R New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    ohh any by the way i bought a new starter now a started lol
     
  3. neonmike

    neonmike Senior Member VIP

    Messages:
    1,308
    Likes Received:
    114
    Joined:
    Mar 30, 2004
    did you check all your ignition fuses
     
  4. 95G S R

    95G S R New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    yea i checked the fuses... i went through all of the electronics, and the guys over at circutcity cut a wire to my alarm system, so the car wouldnt start from that wire i guess.. but i fixed thanks for the help
     
Verification:
Draft saved Draft deleted

Share This Page