1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

95GSR isnt getting spark

Discussion in 'Integra' started by 95G S R, Dec 10, 2008.

  1. 95G S R

    95G S R New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    Ok. so i was changing my starter and during the process i accidently disconnected one of the plug wires off of the distrubuter, i started the car and it was running really rough. so i reconnected the plug wire back into the distubuter and now nothing is getting spark. i checked fuses and didnt see any problems. any suggestions?
     
  2. austin20110

    austin20110 New Member

    Messages:
    1,272
    Likes Received:
    30
    Joined:
    Sep 24, 2008
    Location:
    Northern Va
    all 4 arnt getting spark?
     
  3. 95G S R

    95G S R New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    no spark at all
     
  4. austin20110

    austin20110 New Member

    Messages:
    1,272
    Likes Received:
    30
    Joined:
    Sep 24, 2008
    Location:
    Northern Va
    sounds like something is wrong with your dizzy.

    might want to attract the attention of a more experienced member.
     
  5. 95G S R

    95G S R New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 24, 2007
    is the coil a possibility?
     
  6. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    I'd try un plugging the 1 ya plugged in and giving it a go, if that no work, then I would really recomend seeing if anyone has a used Dizzy for ya doing a quick swap and see if thats the issue!
     
Verification:
Draft saved Draft deleted

Share This Page