1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a mini me problem

Discussion in 'Civic and CRX - EF' started by seeking land, Apr 25, 2008.

  1. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
    i did a mini me in my 90 crx and it will turn over with no problem but will not start, thats with a new dizzy too
    pls help
     
  2. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    spark and fuel?
     
  3. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
  4. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    check the voltage going to the distributor. try and go to autozone and look at the haynes manual for the distributor's original motor. there's a trouble shooting process. just trace the ignition circuit back and look for voltage. check fuses. could be a wiring issue.
     
  5. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    your obd0 on your block what head did you use obd1 or obd2 and what dizzy are you using obd0-2?
     
  6. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
    im useing a Y8 head and the dizzy that came with the car, its a CRX DX and the owner befor me converted it to multi port, the stamp on the dizzy reads TD-O2U
     
  7. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    did it run before u did the headswap??
     
  8. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    is the dizzy wired up correctly for obd1??? i'd check that coulde be why
     
  9. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    :werd: check the wiring. i didnt realize this was fresh off the swap
     
  10. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
    it stoped running right befor i did the head swap, right befor it died it started to spit, spater, and pop on me....then dead
     
  11. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    sounds like it jumped time,or the headgasket went,,
    but as for spark,how is it wired
     
  12. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
    found the problem, it was 2 wires disconected from the ecu...but now its giving me another problem...when it starts it heads streait for the redline
     
  13. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    uhhhhhhhhhhhhhhhhhhhhh, call me stupid, throttle stuck open??? lol

    i dont think it's possible without the intake air....

    unless you got one hell of a leak in the intake system after the throttle
     
  14. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
  15. roninallout79

    roninallout79 Plan B

    Messages:
    151
    Likes Received:
    0
    Joined:
    Oct 19, 2007
    Location:
    GER friggin MANY
    check your throttle postion sensor when you do the DPFI to MPFI swap you have to swap the outer two wires around. Unless the previous owner used a harness out of a car the had MPFI but it sounds like he used the DX harness. When you do the swap with the DX harness if you dont swap the wires at the TPS sensor the ECU with read that the engine is wide open at an idle. Good luck
     
  16. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
    i really dont want to say it because im gana sound stupid but....there was indeed one hell of a leak lol
    sry to wast your guys time on that one lol
     
  17. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    :D wow funny, i didnt expect to be right lol. not a problem, glad u got it taken care of. all good now?
     
  18. seeking land

    seeking land New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Sep 13, 2007
    Location:
    Pierre, SD
    its getting there, all thats left is to solder up some wires, a tune then to the strip i go
     
Verification:
Draft saved Draft deleted

Share This Page