1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Acura 1.6L (D16 SOHC VTEC) problem

Discussion in 'Civic - EP, FA, FG' started by speed488, Nov 27, 2007.

  1. speed488

    speed488 New Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Oct 4, 2007
    Hi,

    My friend has an Acura 1.6EL 1998. It has the same engine as a Civc SI. His car will go dead from time to time for no apperent reason and he can't get to restart it for a couple of minutes afterwards. After a couple of retrys the car will start up and run great. When the engine runs, the car runs like new, it just turns off like that even while accelerating. What can it be?

    I'm doubting the distributor. Do you have any advice?

    Thanks
     
  2. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,279
    Likes Received:
    500
    Joined:
    Aug 29, 2007
    Location:
    MD
    Use a scan tool on the debug port. Fix anything that comes up.
     
  3. speed488

    speed488 New Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Oct 4, 2007
    But there is no check engine light ON. Or is it something else?
     
  4. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    Could be a main relay. Take it out and look for cracks in the solder joints with a magnifying glass. If you find any you need to re solder the connections.

    Also check for ECU codes anyway because if it did throw a code at some point it will save it in the computer even if the light is not on.
     
  5. speed488

    speed488 New Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Oct 4, 2007
    Ok cool! We'll take a look at it. Thanks
     
Verification:
Draft saved Draft deleted

Share This Page