1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ahhh dangit

Discussion in 'ECU's, Electronics, and Tuning' started by alaskancodkiller, May 19, 2005.

  1. alaskancodkiller

    alaskancodkiller Senior Member

    Messages:
    211
    Likes Received:
    2
    Joined:
    May 17, 2005
    Location:
    on shore now
    it goes under the intake manifold, and plugs into the block. and has 2 smaller plugs covered by a large rubber cover. does the yellow/green wire go on the left, or right??
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    umm... the only things that plug into the black are:
    the knock sensor
    and the oil pressure sender.

    both of which are 1 wire.
     
  3. hybrid89

    hybrid89 thistownsucks...

    Messages:
    1,821
    Likes Received:
    1
    Joined:
    Jan 8, 2003
    Location:
    SoCal
    coolant temp sensor, big green fucker on the back of the block, has 2 prongs with a rubber boot. Just hook it up, it'll work either way

    matt
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home


    where the hell is that? :scratches head:

    i don't think i have one of those...
     
  5. hybrid89

    hybrid89 thistownsucks...

    Messages:
    1,821
    Likes Received:
    1
    Joined:
    Jan 8, 2003
    Location:
    SoCal
    B...you make me laugh....they all have the D/B/K series, they all look the same!
     
  6. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
  7. alaskancodkiller

    alaskancodkiller Senior Member

    Messages:
    211
    Likes Received:
    2
    Joined:
    May 17, 2005
    Location:
    on shore now

    hahahaha alright thanks I totally forgot to keep track both times that I unplugged it!!!!
     
  8. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    i swear i don't have this on either of my motors... two gsr's, 1 b16... lol i suck
     
  9. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    Only the OBD0 motors had the fan switch on the back of the block, with 2 wires in a rubber boot. OBD1/2 had the fan switch on the thermostat housing.
     
  10. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home


    thank you. i'm not an idiot.
    to hell with this obd0 shit :p
     
Verification:
Draft saved Draft deleted

Share This Page