1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AIT and 10 code

Discussion in 'ECU's, Electronics, and Tuning' started by crx-1.8, Jul 25, 2003.

  1. crx-1.8

    crx-1.8 Junior Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    help me out please i have put obd2 in my crx and it get ne spark and the code it 10 i need help help
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    Please help us better answer your question by providing more details about your setup and/or your problem.

    For example, please post the following:
    • car: year, make, model, trim
    • engine / transmission / ecu
    • basic mods list that applies or may apply to your question
    • fuel management, etc, and anything else that may apply to your question.
    Also, please specify what is wrong or what you need help with EXACTLY. Doing this will help you get a better answer to your question.

    Thanks,
    The Moderating Team
     
  3. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,091
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    bullets in a post? That's friggin beautiful.

    :worthy: B!!!
     
  4. crx-1.8

    crx-1.8 Junior Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    i have 89 crx si and i put b16a2

    obd0 ecu

    no spark on cap

    the 10 code pop up

    how u u fix the AIT sensor?
     
  5. blundar

    blundar Senior Member

    Messages:
    115
    Likes Received:
    0
    Joined:
    Jul 11, 2003
    Location:
    Sinsinnasty, Ohio
    are you running an OBD1/2 or OBD0 distributor?
    How do you have the distributor wired in?
    Are you using the stock harness?
    What ECU are you using to run this?
     
  6. crx-1.8

    crx-1.8 Junior Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    yep i use the stock harness and i run obd0 dis
     
  7. blundar

    blundar Senior Member

    Messages:
    115
    Likes Received:
    0
    Joined:
    Jul 11, 2003
    Location:
    Sinsinnasty, Ohio
    which OBD0 distributor?
    Have you checked the timing?
     
  8. crx-1.8

    crx-1.8 Junior Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    i got it to start so thank to all u guy
     
  9. blundar

    blundar Senior Member

    Messages:
    115
    Likes Received:
    0
    Joined:
    Jul 11, 2003
    Location:
    Sinsinnasty, Ohio
    love to hear what the problem was + how you fixed it :)
     
  10. crx-1.8

    crx-1.8 Junior Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    the wire under dash was mess up and the ecu
     
  11. HondaMoCo

    HondaMoCo Senior Member

    Messages:
    322
    Likes Received:
    0
    Joined:
    Jan 8, 2003
    Location:
    lancaster/palmdale So Cal
    this guy writes like a deaf guy talks
     
Verification:
Draft saved Draft deleted

Share This Page