1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Axle keeps slipping out of tranny

Discussion in 'General Tech and Maintenance' started by Magana559, Aug 30, 2009.

  1. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    sorry if in wrong section.

    95 integra LS with B16, LS tranny, 17's, with camber and ride hight corrected.

    so my problem is that my axle keeps pops out from the tranny on the pasanger side, and when I press it back in it jiggles. dosent really seem to lock......Already bought new axles on both sides and the problem is still there. I also tryed giving the axle some love taps to see if it will slide in anymore but it dose not.

    could it be my diferencial is toast? Also when im driving at about 40 mph I feel the car shake.

    Im not all that great at writing this stuff up. But please I need some help, any questions please ask!
     
  2. CB7 Fanatic

    CB7 Fanatic New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Aug 30, 2009
    Did you install new set rings? You're supposed to every time you remove the axels. It was a b!tch to get the axels in with the new set rings. Just slammed it in. They are #10 in the picture.

    [​IMG]
     
  3. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    [​IMG]
    Yup, sounds like you're missing the retaining ring.
     
  4. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    thats what I thought myself, Thats the reason I bought new axles. I thought the rings wore out or the bearings were going bad so I just bought new axles on both sides. Both axles have the rings, but it still jiggles in place, there is a lot of play when I insert the shaft.

    Sould I go to honda and buy a new set of retaining rings?
     
  5. Magana559

    Magana559 The Warden

    Messages:
    2,568
    Likes Received:
    42
    Joined:
    Aug 9, 2008
    Location:
    fresno Ca
    couldnt figure out whats wrong with the tranny so now im just getting a b16 tranny, will open up the ls to see whats wrong.
     
  6. 91_stylin_civic

    91_stylin_civic Member

    Messages:
    349
    Likes Received:
    5
    Joined:
    Oct 17, 2008
    Location:
    New Jersey
    check the shafts on the axles. I got an axle that was boxed wrong the spines on the one side will only be about half way and the other one should have splines the whole way on the shaft. Look at number 7 and 8 in the pics. I had a problem with the right side axle having play in it when it was installed. I was lucky enough to catch it when i was inspecting the car before I took it for a test drive. Just something else to check
     
  7. 93tegrars

    93tegrars New Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    May 9, 2009
    Location:
    Toronto , Canada
    What was the problem ? I'm having the exact same issue with my DA, axle slips out over time.
     
  8. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    sounds like a bad diff. in the trans.
     
  9. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    My axle slipped out in reverse this fall. I put it back in, and just kept an eye on it. Never happened again.

    The bonus here, the car is stock (91 teg), auto trans (Wifes car, leave me alone) and I know what I'm doing. The retaining rings were in place, and the axles were new (Less than 100 miles). I couldn't figure it out. Something in the grease ball under the boot is what I figured. I can't get them out even if I tried (Without, of course, proper removal procedure)
     
  10. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Axles "falling" can happen for a few different reasons. One being worn engine mounts.
     
Verification:
Draft saved Draft deleted

Share This Page