1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B or Mods, please look...

Discussion in 'Members' Lounge' started by Dustin_m, Oct 22, 2006.

  1. Dustin_m

    Dustin_m Active Member

    Messages:
    4,603
    Likes Received:
    16
    Joined:
    May 21, 2003
    Location:
    San Diego, CA
    hey, i am still having some fucked up problem with my PM's. i can recieve them but can't send them. this shits getting really annoying. I was wondering if i start a new account if you can do a favor and transfer my post count to that one. I remember that last time you talked about it, B, that you couldn't see anyhting wrong. i was thinking maybe a new account would fix it.

    anything you can do for me?
     
    Last edited: Oct 22, 2006
  2. BodyDroppedNikes

    BodyDroppedNikes ...PENDEJO.... VIP

    Messages:
    10,593
    Likes Received:
    103
    Joined:
    Sep 28, 2002
    Location:
    caught in a mosh...
    thats a job for the admin to handle
     
  3. jeffie7

    jeffie7 Wrong Whole! VIP

    Messages:
    12,928
    Likes Received:
    730
    Joined:
    Sep 28, 2002
    Location:
    Maryland

    Did you try clearing your history and cookies? clean your internet history folder out.
    are you using IE or FF?
     
  4. Dustin_m

    Dustin_m Active Member

    Messages:
    4,603
    Likes Received:
    16
    Joined:
    May 21, 2003
    Location:
    San Diego, CA
    FF. and i have tried everything i can think of. still doesn't work.
     
  5. Dustin_m

    Dustin_m Active Member

    Messages:
    4,603
    Likes Received:
    16
    Joined:
    May 21, 2003
    Location:
    San Diego, CA
  6. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    replied to your message on myspace.

    also, make sure your "sent items" isn't full...
     
Verification:
Draft saved Draft deleted

Share This Page