1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 ahhhhhhh?

Discussion in 'HYBRID -> ED-EF / DA' started by vdubber, Oct 21, 2003.

  1. vdubber

    vdubber Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    Apr 4, 2003
    today at 11:30pm i finished my freakin swap. i droped my car of the jacks, slamed it into reverse, and outta the garage. Just to let you know i dont have my exhaust hooked up. it was really loud and my pops got pissed off at me. anyhoo i havent driven my car in damn near 4 months and it was amazing to go from a dx crx to a b16 crx. i got on the highway and opend the bitch up. Wow Doch Vtec motors kick ass. so much power. Then at about 130 i decided to start slowing down. I slowed to about 60, then i tried give it some gas. All of a sudden my engine started sounding really odd. you know when you try to cold start your car early in the morn. Well thats kinda what my engine sounded like when i got it above 3500rpm. i drove the rex back to my house and when i stoped i saw smoke pouring out of the hood. At first i thought it was just spent exhaust fumes, ya know because of the no exhaust thingy. but then i opened up my hood. i touched the top radiator hose. Very hot top radiator hose.hmmmmmm then i felt the lower radiator hose, it was cool, cold whatever. considering the lower is hooked to the thermostat i went wtf. something is seriously fkd up here. i closed my hood and called it a day. Now im wondering what could have happend to make this shit happen. Bad waterpump, thermostat, something else i severly overlooked, but all my hoses and vacs are all hooked up properly. Also im throwing a code 14 if that maters at all. Pllllllzzzzzzzz help me.
     
  2. GSRCRXsi

    GSRCRXsi Super Moderator Moderator VIP

    Messages:
    9,622
    Likes Received:
    345
    Joined:
    Nov 13, 2002
    Location:
    MD
    might have a bad thermostat, or maybe air in the head, i dunno, did you try bleeding the system, or did you bleed it at all when you did the swap? i would check those. did you happen to look at your temp gauge? was it overheating?
     
  3. 90DAFOSHIZZLE

    90DAFOSHIZZLE Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    Jul 21, 2003
    I would do two things:
    1. Make sure you have plenty of radiator fluid and check for leaks
    2. Take the thermostat out and put it in boiling water. If it doesn't expand then it is bad.

    Hope this helps.
     
  4. mellowboy

    mellowboy Senior Member

    Messages:
    212
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    ChicagoLand, ILLINOIS
    SOunds like you have a bad iac valve. Either that or check if its connected right.
     
  5. mellowboy

    mellowboy Senior Member

    Messages:
    212
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    ChicagoLand, ILLINOIS

    IS your ecu chipped? Cause its not suppose to hit 130 with the jdm governor. I topped out at 115 mph.
     
  6. tim_adams85

    tim_adams85 Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Aug 13, 2003

    EDM b16a1's have no speed limiter.... just a possibility. Does your motor have a knock sensor? If not, you're EDM (150 hp, like me! :( )
     
  7. mellowboy

    mellowboy Senior Member

    Messages:
    212
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    ChicagoLand, ILLINOIS
    Ok whats the odds of having the edm motor? We're not talkin about edm anyways.
     
  8. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.

    I have an EDM motor. And the point is that JDM ECU's a governed at about 112, not that it really matters, what does matter is the fact that this guy trounced on his motor instead of letting it ease back into running and fucked it up. Hopefully you checked the oil, and replaced the plugs, wires, etc...should always do the thermostat too, a cheap and needed assurance.
     
  9. mellowboy

    mellowboy Senior Member

    Messages:
    212
    Likes Received:
    0
    Joined:
    Dec 8, 2002
    Location:
    ChicagoLand, ILLINOIS
    Hes throwin a code. I'd check that first before anything. I have an extra iac valve if you are interested.
     
Verification:
Draft saved Draft deleted

Share This Page