1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16 in ef bouncing idle

Discussion in 'ECU's, Electronics, and Tuning' started by goldgreen90ef, Aug 23, 2006.

  1. goldgreen90ef

    goldgreen90ef goldgeen90ef

    Messages:
    642
    Likes Received:
    4
    Joined:
    Aug 19, 2006
    Location:
    cold ohio
    i have a 90 dx w a b16a and it has a endyne ecu.to make a long and frusterating story short, i have replaced the iac v 5 or 6 times,( sometimes it helped, but would alwyscome back after engine got heatsoaked), and member suggeste a water temp sensor, so i just did that, helped some, but still bounces some at idel when hot.could it be the endyne please help
     
  2. welfare

    welfare Ancient Member

    Messages:
    1,120
    Likes Received:
    9
    Joined:
    Apr 19, 2004
    Location:
    New York
    ok. . . take your intake tube off, and look into the throttle body, on the side closest to the firewall there are 2 holes, the upper hole goes to the iacv, the lower hole goes to another type of iacv that is not electronically controlled, but rather controlled by water temp. Note that not all throttle bodies work this way, I have seen both types.
    So, next time you have the idle problem, take and stick a finger over the lower hole, if the idle smoothes out, then you need to either replace that valve or eliminate it. I wish I had some pics, but I don't. try it out, if it solves your problem, then cool, if not then I don't know.
     
  3. Crack

    Crack Junior Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Jul 21, 2006
    DO you have a fuel pressure regulater cutoff silonoid,cus my car did the same thing until i added that and wired it up. after that problem went away.
     
  4. DoubleD

    DoubleD New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Sep 5, 2006
    Hey, just a thought, have you checked the plug wires really carefully? Sounds super basic, but new wires just made my looping idle problem disappear. i had 'premium' Bosch ones, didn't last more than a year, I'd tried the IAC route as well as pulling the intake, cleaning it, etc.

    good luck
     
Verification:
Draft saved Draft deleted

Share This Page