1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B16A Overheating

Discussion in 'HYBRID -> ED-EF / DA' started by Mikey, Jul 9, 2004.

  1. Mikey

    Mikey Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 3, 2004
    I just did a B16A swap into my CRX..With A/C on The Car is on the highway doing 65 or 70 at about 4500 rpms...The collant temp is just below the redline....with A/C off it goes to about halfway down.....Very high rpms why is this also?? Makes highway driving nearly impossible....Anything I can do about this maybe fixing the 5th gear or changing the trans...I have a Y-1 trans..I hear you can put a90-91 Integra LS trans in there and It will fix this problem..2 probs temp and high rpms......By the way the fans both come on at the right time....with A/C on or off......Thermostat works good too....Thanks
     
  2. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    Overheating, I don't know. Maybe try getting a better radiator. Fluidine makes awsome OEM replacements.

    The reason your @ 4500 rpms on the highway is because the Y1 tranny is VERY shortly spaced. The b16 was designed to accelerate, not cruse, and with as little torque as it does, it needed a shortly spaced tranny. You will loose all performance you once had if you put an LS tranny in there. It will feel powerless, like a DX. I HIGHLY discourage this. If you do a lot of highway driving, get annother beater, or you can swap an LS 5th gear into your tranny. Just a word of caution; it works, but its not perfect. I know that people have run this setup for years without problems, but I am sure that there are also people that have destroyed their transmissions trying this. Just a word of caution.

    If you really need the lower gearing for the highway, then swap in an LS 5th gear. If this isn't possible (don't want to fuck your tranny, or you arn't comfortable rebuilding your transmission) just leave it alone.
     
  3. Mikey

    Mikey Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 3, 2004
    OK yesturday replaced the oil with Synthetic Mobil 1..Seems to have helped a litlle for thye first 5 miles then It started again VERY hot!!!...almost scared to do over 65 on the highway....Gets up there..Then drops to halfway......Looked in the radiator looks good...Maybe Clogged??? I flushed it also.......Were can I get this upgraded radiator????? Thanks Mike
     
  4. Citizen_Insane

    Citizen_Insane Senior Member

    Messages:
    3,698
    Likes Received:
    3
    Joined:
    Jul 24, 2003
    Location:
    Minneapolis
    http://cgi.ebay.com/ebaymotors/ws/eBayISAP...sspagename=WDVW

    or do a seach on the web for: fluidyne. There should be LOTS of dealers. They are the biggest aftermarket radiator supplier. But, before buying aything, get a second opinion. Don't buy one just on my opinion. See what some other board memebers think first.
     
  5. nfn15037

    nfn15037 Senior Member

    Messages:
    670
    Likes Received:
    0
    Joined:
    Mar 1, 2004
    Have you replaces your thermostat? Thats what it sounds like to me. Is the fan coming on? It should definately come on with the AC and should be on when the gauge gets to half way or so. If it isn't coming on, check the thermo switch. I am guessing its the thermostat too. And don't worry about the RPMs, B series VTEC motors will run at 5k+ RPMs all day long and not overheat when the cooling system is functioning.
     
  6. cheese9988

    cheese9988 Senior Member VIP

    Messages:
    1,990
    Likes Received:
    251
    Joined:
    Apr 25, 2003
    Location:
    Lowell, MA
    Just a dumb/general question, did you bleed the cooling system so that all the air is out?
     
  7. bryan

    bryan Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Jan 10, 2003
    i am having the same problem with my car i just swaped a b16a into a 91 hatch and the car runs at 210 with the fan on it seems to heat up more the longer you cruise this is after replacing the water pump, radiator, thermostat, thermo switch before putting in th motor. You should check your timing if you have it advanced it overheat mine was overheating real bad because off that but it is still doing it a little and i cant figure it out
     
  8. sooboss

    sooboss Senior Member

    Messages:
    140
    Likes Received:
    0
    Joined:
    Feb 26, 2003

    that isnt bad advice at all. I've seen quite a few swaps bleed coolant. including mine....
     
Verification:
Draft saved Draft deleted

Share This Page