1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16a1 in 93 cx hatch

Discussion in 'HYBRID -> EG-EK / DC' started by 93cxhatch, Jan 19, 2005.

  1. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington
    I have gone over the wiring and everything seems to be fine. Is there some way for me to check for cels? I have a chipped p28. The motor is idleing at 1,000-1,100 rpm and keeps pulsating between 1,000 and 1,100 after it warms up. It runs fine when it starts but it still idles at 1,000 when I start it. Is this a timing issue???? When I hit the gas there is lag before it decides to accelerate and when it does it sounds bubbly and one time it backfired. Any ideas would be great. THanks.
     
  2. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    http://honda-tech.com/zerothread?id=682412

    to check the cel

    i was having the same problem with my chipped p28 i have no idea what it was i sent mine out to get looked at, but give more info about your swap/engine and what was done to it!
     
  3. ej11

    ej11 Member

    Messages:
    146
    Likes Received:
    0
    Joined:
    Nov 24, 2004
    Location:
    SO CAL!!!
    same here,i had idleing problems but it end up being the timing, i installed aem cam gears and got the timing wrong...i also have a chipped p28, but after i fixed the timing it idle fine...check your timing marks...
    hope this helps... :D
     
  4. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington
    Stuff done: b16a1 w/ a 95 gsr hydro tranny, dc sports header, findanza streetlite flywheel, stage one clutchmasters setup, custom tuned and chipped p28 ecu, obx 10.8mm spark plug wires, ngk iridium spark plugs, new timing belt, water pump and tensioner. My wiring is from a 93 si civic. Distributor and fuel injectors from a 94 gsr. I bought a 99 civic si throttle cable and it doesn't fit, So I need to get one from an ls.
    Thanks for the help I will start checking that stuff out.
     
  5. ej11

    ej11 Member

    Messages:
    146
    Likes Received:
    0
    Joined:
    Nov 24, 2004
    Location:
    SO CAL!!!
    what half shaft did you use with your b16a with hydro gsr???just checking, i'm going to lose my j1 tranny for a jdm type r unit....and need to know what shaft to use ...


    thanx bro.
     
  6. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington
    I got a xsi integra front clip so it included the axels and that's what I am using right now.
     
  7. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    dam you got it to fit you are lucky i couldn't get it to work for me so i changed it all
     
  8. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington
    It fit fine no problems. That's kind of wierd????
     
  9. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    just that it fit in your hub for some reason i couldn't get mine to fit in my hub for the life of me and also the passenger side was too short!
     
  10. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington

    That seems weird because mine just went right in. Maybe I will have problems later???
     
  11. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    no maybe because you have an eg and i have an ek that could be it but if it is in and it fits snug that you're good
     
  12. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington
    OK in response to checking the cels I have no wires or connector that I can plug in to someone hacked the wiring in the car and I can't find it anywhere. I had to move this last week so this was the first time I was able to look at it. I had to tow my car. Anyway as soon as my tools show up I am going to start working on my timing, hopefully that solves the problem otherwise I have no idea what I am going to do about the reading the cels.
     
  13. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
  14. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington
    Yeah I did, but I don't have those wires so there's no way for me to check the cels. I think the guy before me hacked em out or something.
     
  15. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    hmm that is wierd when you take your glove box off is there a big green rubber there? if so the plug is in there because i can't see the wiring harness being cut there because that is crazy if not try to find the wires that would go there normally
     
  16. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington

    Wow inside the green plug, eh? now I feel dumb. I had to rewire a bunch of shit to the ecu because someone had hacked it and then but connected all of it back with butt connectors. Thanks alot man, I'll try and figure it out then.
     
  17. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    lol good job at least you found it...good luck see what happens!
     
  18. 93cxhatch

    93cxhatch Senior Member

    Messages:
    145
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Seattle, Washington
    OK I got code 14 which is the idle air control valve, would this explain the bad idle after 30 seconds of the motor being on??? Which one should I have on my car if I have a b16a1 in a 93 hatch????
     
Verification:
Draft saved Draft deleted

Share This Page