1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b18 issue....

Discussion in 'HYBRID -> EG-EK / DC' started by slimtdx, Apr 14, 2007.

  1. slimtdx

    slimtdx New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Apr 5, 2007
    i just installed a JDM B18C1 into my 93 civic LX. converted from auto to manual. went to try and start it up for the first time and i got power, but nothing else. all the gauge lights came on and that was it, no engine turnover, nothing from the starter. check engine light was on, so i went and tried a self diag. i hooked the jumper wire up...and nothing this time. not even power to the gauges. check all fuses. cleared the memory. nothing still. unhooked the battery...still nothing. anyone have any tips? id like to troubleshoot some more on my own, but we are getting rain now...fug...
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    make sure your grounds are hooked up and also the ground on the motor the valve cover ground
     
  3. slimtdx

    slimtdx New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Apr 5, 2007
    checked all grounds, they are hooked up and ok. checked my wiring (VTEC solenoid, knock sensor, IAB valve, VTEC Oil pressure sensor) and they were all fine except the IAB...kinda. the IAB gets put into slot A17. now on my civic LX it ran to the lockup control solenoid (but the previous owner had an alarm system/remote door lock installed) so the wiring for that is now in A17. was curious if that could be causing the power not to come on? maybe i burnt out the relay or something. i havent got a multimeter out yet to test for power, but im more than sure everything will get it since the lights did come on. any help would be awesome guys...thanks....

    also note:
    i grabbed a chilton diy manual for a 94 teg...and its wiring diagram shows the IAB in C9. which im assuming is D9. but i dunno. my ECU is a JDM P72...
     
    Last edited: Apr 14, 2007
Verification:
Draft saved Draft deleted

Share This Page