1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

B18B1, EF Hatch, vacuum troubles

Discussion in 'HYBRID -> ED-EF / DA' started by RiseUp, Apr 14, 2011.

  1. RiseUp

    RiseUp New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Mar 10, 2011
    Alright, so after finally getting it to start, (thanks again guys) I'm plagued by vacuum troubles. Idle was too high(15-1700) so I rearranged a few vac lines and now idle is absurdly weak, nearly dying after gas is applied.
    Charcoal canister is there, but not hooked up.
    I have (what I assume) a dashpot and a MAP sensor, so a grand total of 3 places to hook vacuum up between the two of them. (1 on MAP and two on dashpot) The intake manifold that's on there looks like this;
    IMG_0161[1].JPG
    and from researching for the past few hours, looks an awful lot like a B17 intake manifold. The three central "ports" are actually not "ports", they're sealed shut.
    Dashpot:
    IMG_0164[1].JPG
    MAP:
    IMG_0165[1].JPG
    Intake manifold with 2 loose ends:
    IMG_0166[1].JPG
    So my question is, how do I route all of this so it idles normally? I tried following the 91 FSM, and tried following the B18B1 FSM but neither of them match the intake manifold I have. Any thoughts, ideas, or suggestions would be an absolute joy.

    RiseUp
     

    Attached Files:

  2. RiseUp

    RiseUp New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Mar 10, 2011
    And does anybody know what this effing hose connects to? It disappears into the firewall right underneath where the charcoal canister goes.
     

    Attached Files:

  3. RiseUp

    RiseUp New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Mar 10, 2011
    Ive read alot of in-depth articles here,and i know there are some really knowledgeable guys here,so flex your brain muscles and help me figure this out haha. First off: which intake mani is that? Second of all: what are the basic requirements for that intake manifold and map sensor to play together nicely?
     
  4. RiseUp

    RiseUp New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Mar 10, 2011
    Come on guys. I know you can help me with this,or at least give me a generality,like"run a line from the back of the IM to the MAP,then from the top to the charcoal canister and it should at least run" or something along those lines. Any helpful info at ALL would go a looong way for me.
     
  5. DeathInACRX

    DeathInACRX New Member

    Messages:
    33
    Likes Received:
    0
    Joined:
    Jul 13, 2008
    in my opinion, start over. re check the throttle body idle and lower it to its lowest, if it dies raise it up a half turn. if the engine is cold it will idle high so let it warn up and do your adjustments there. is the check engine light on and if so what code or codes are showing up? that intake man. is from an automatic ls/rs 90-93.jdm style cuz i have that one. here are some searches i did for you. simple Google Image Result for http://www.kinzuacountry.com/DAStuff/images/engineswap/vacuum%20diagram.jpg

    http://media.photobucket.com/image/...etsi/192750_VacuumDiagram90IntegraFig03_1.jpg

    as for that hose to no were, it is a drain hose that drains rain water from the channels and sun roof just let it be. and you might need to swap out the throttle body because the map sensor need to be hooked up to it. good luck with it and dont give up. hit me up if you need more help. peace
     
    Last edited: Apr 17, 2011
Verification:
Draft saved Draft deleted

Share This Page