1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b20a5 no spark

Discussion in 'General Tech and Maintenance' started by 95GSRHATCHNEPA, Jul 15, 2005.

  1. 95GSRHATCHNEPA

    95GSRHATCHNEPA Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    May 11, 2005
    i duno maybe its wiring but thats my next step with this situation... i am getting spark from the coil @ 9 volts to the distributer but then i am not getting any spark whatsoever out of the cylindars one or four.... i changed the cap and rotor.. so the only thing i can think of now is wiring issues.... IF YOU HAVE ANY IDEAS I COULD USE THEM.. but as for future plans like i said before about the wiring i have another engine harness that i am about to try to see if thats the problem cuz there is some sort of senser on the distributer that doesnt seem to be sending any signals.... oh and i also changed the PCM so that cant be an issue.. hmm. id apreaciate any help i can get with this issue thanks a bunch LOU~
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    moving, since I think you'll get more replies in the proper forum.
     
  3. 95GSRHATCHNEPA

    95GSRHATCHNEPA Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    May 11, 2005
    well i sure did move but i need to get moving on this motor.... havnt had one reply yet.. whats good with the move???
     
Verification:
Draft saved Draft deleted

Share This Page