1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bad axles?

Discussion in 'General Tech and Maintenance' started by hmtcrxsir, Sep 8, 2005.

  1. hmtcrxsir

    hmtcrxsir Member

    Messages:
    51
    Likes Received:
    0
    Joined:
    May 28, 2005
    Does bad axles make it feel like the clutch is slipping? But when it actually isnt the clutch? But the axles itself? Because my engine would rev but no go. And the car would shake violently and makes clicking noises when making turns. Help?

    and can i use axles from D16a6? from EF's?
     
  2. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas


    Axles dont slip. They break. The clicking noises are due to bad axles, but the No go while reving the engine in gear is a clutch issue.

    Hey, look a the bright side.. You'll have to pull the axles to get to the clutch anyway.

    **EDIT**

    re-read your post. Did your car SUDDENLY stop working? Does the car try to move at all when you let the clutch off? If one axle is broken, the car won't go anywhere. If it just feels like the clutch is kinda slipping a little bit, then the clutch is kinda slipping a little bit.
     
  3. hmtcrxsir

    hmtcrxsir Member

    Messages:
    51
    Likes Received:
    0
    Joined:
    May 28, 2005
    lol. i figured. The car would move but it needs to be rev to higher rpm so the car would start moving. And it would just starts building speed after a while. Could it be that the Clutch slave cylinder is going bad? The little bar thing popped out from the slave clutch cylinder when i did the swap. So i push it back in. You think it could be that?


    and the car would shake violently when going straight. Is that due to bad axles too?
     
Verification:
Draft saved Draft deleted

Share This Page