1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bad idle d16z6

Discussion in 'Civic and CRX - EF' started by file-error, Mar 19, 2007.

  1. file-error

    file-error New Member

    Messages:
    50
    Likes Received:
    1
    Joined:
    Jan 13, 2007
    i did some searching but all i see is things to do if your throwing a code. i have an a6 block..11.5to 1 cr. z6 head and an a6 intake. im using a p28 and a 4 wire o2 sensor. engine throws no codes(musta done somthing right:) ) after the car warms up it gets a very fast idle drop, 500 to 1000, up and down ,up and down .. etc... i sprayed alll my lines with starter fluid and nothing happend so im assuming my vacume system is good, car did not do this with the a6 moter, any help on this would be great
     
  2. file-error

    file-error New Member

    Messages:
    50
    Likes Received:
    1
    Joined:
    Jan 13, 2007
    ty, took it off the car today and cleaned it out...the screen was real dirty,,, put it back on and the normal idol drop from a 1g to 400, and the pulse wenty away
     
  3. 801CRX

    801CRX Got Rice?

    Messages:
    1,347
    Likes Received:
    12
    Joined:
    Dec 2, 2006
    Location:
    UTAH
    Cool now give Blanco some REP
     
  4. file-error

    file-error New Member

    Messages:
    50
    Likes Received:
    1
    Joined:
    Jan 13, 2007
    did that a couple post a go..^_^
     
Verification:
Draft saved Draft deleted

Share This Page